+ Start a Discussion
Alberto Medina 3Alberto Medina 3 

Challenge: Controlling access to the org

I can't complete that 

User-added image
My new user has this profile 
User-added image
Dutta SouravDutta Sourav
Hi Alberto,

 As per the snapshot, the user is Inactive.
Activate the User & Try.

Best Regards,
Sourav.
 
Alberto Medina 3Alberto Medina 3
Thanks for your fast reply Sourav,

The challenge includes after creat the user inactive that, is the reason is inactive.
If I active the user the challenge can´t b ecompleted for that reason.
When I create the user I don´t gave him the profile System Administrator, it was in a mofificaction after, but apparently the system not recognize that, o I have someting wrong

thanks for your support

Regards,

Alberto
Dutta SouravDutta Sourav
Make sure that "Administrador del sistema" is the Standard System Administrator Profile.
Alberto Medina 3Alberto Medina 3
I'm not sure how check that, but this the profile settings:
User-added image
Muhammad AlaaMuhammad Alaa

Here's what you could check:

  • User License = 'Salesforce'
  • LastName & Nickname = 'guestadmin'
If the error persists, then perhaps the "Check Challenge" is not Language Independent and requires the Role to be the English "System Administrator.

Here's what I have
User-added image
Alberto Medina 3Alberto Medina 3
Muhammad it seems you are right 

User-added image

Anyone know how to report an error?