+ Start a Discussion
Salma Khathun 14Salma Khathun 14 

Not able to login in DE org

Hey All,

One of my friend is not able to login into her Trailhead Account. Here is the problem:
1. She is having custom domain as https://revadomain-dev-ed.my.salesforce.com
2. She has logged in with correct Username and Password.
3. After logging in her next screen is displayed as below
Check your mobile device

4. She has deleted the account in her "Salesforce Authenticator" mobile app by mistakenly.
5. So, she clicked on "Use Different Verfication Method" link at the bottom
6. Her next screen is displayed as below:
Choose a Verification Method

7. By selecting first radio button, she is navigated back again to first screenshot
8. By selecting second radio button, that is "Use code from authenticator app"
9. But as mentioned she is no more having Account on the app
10. In order to generate again the "Verification Code" by adding another NEW Account, she needs a key provided by salesforce.

At this point of time she is not redirecting to that page.

How can she will able to login into her Trailhead account? 
Best Answer chosen by Salma Khathun 14
DeepthiDeepthi (Salesforce Developers) 
Hi Salma,

Could you please share the username of DE account to dbhasuru@salesforce.com so that I can disconnect the authenticator for your account?

Best Regards,
Deepthi

All Answers

Dana HallDana Hall

Hi Salma,

This looks like the log-in for a Developer Edition. Does Revathi use a Developer Edition as both her Trailhead Account (where her badges are stored) and her Developer Edition (how she completes challenges)? 

If so, I can see how this is a problem and you may have to contact Salesforce Support because of the Authenticator issue. 

Best,

Dana

DeepthiDeepthi (Salesforce Developers) 
Hi Salma,

Could you please share the username of DE account to dbhasuru@salesforce.com so that I can disconnect the authenticator for your account?

Best Regards,
Deepthi
This was selected as the best answer
Salma Khathun 14Salma Khathun 14
Hi Deepthi !

Sure. Sending the email with Username of DE account. Thank You for responding :)
Salma Khathun 14Salma Khathun 14
Thanks Dana for quick response. Yes it's Authenticator problem.
testnewtestnew
Hi Deepthi,
Same issue i am also facing.I need to disconnect the authentication from my Account..Can you please help me on this.