+ Start a Discussion
Ashok RathvaAshok Rathva 

Reports and Dashboards super badge "Locked Filter" issue.

 "Locked filter" related error during check challenge of Report dashboards super badge. Attached screenshot please replay.
User-added image
Best Answer chosen by Ashok Rathva
Nirav_ShahNirav_Shah
Hi Ashok,
I have also faced the same error, I have tried more than 10 times by changing the Sharing Settings of Report Folder but it won't helped me.
We can lock a filter by making a folder as Read Only. I have removed all the users and groups from the folder sharing, but this also didn't solve the issue.
 
After that, I have created other Report Folder with the same name as "General Reports".  and moved all the reports to this folder and again checked the challenge.
 
and this solves the problem.
Try creating new folder and save your reports in that, this will solve your problem
 
Thanks
Nirav

All Answers

Nirav_ShahNirav_Shah
Hi Ashok,
I have also faced the same error, I have tried more than 10 times by changing the Sharing Settings of Report Folder but it won't helped me.
We can lock a filter by making a folder as Read Only. I have removed all the users and groups from the folder sharing, but this also didn't solve the issue.
 
After that, I have created other Report Folder with the same name as "General Reports".  and moved all the reports to this folder and again checked the challenge.
 
and this solves the problem.
Try creating new folder and save your reports in that, this will solve your problem
 
Thanks
Nirav
This was selected as the best answer
Ashok RathvaAshok Rathva
Hi Nirav

         Thanks for your Replay, I also tried with sharing permission but its worth but after I have moved all reports to new folder and its work fine.
Thank you once again for a quick replay.

Thanks
Ashok
Yaara Nadir 2Yaara Nadir 2
Enter to the "Lightning Hobbies by Contact" from lightning
Edit
Edit the filter - and check the "Locked" checkbox