+ Start a Discussion
agrassiagrassi 

Lightning not loading, and can't switch back to Classic

Today I enabled all critical updates in one of my orgs, and then switched from Classic to Lightning. The "fireworks" loading page shows but never finishes. In the browser console I have the following:
Application Cache Error event: Manifest fetch failed (4) https://fastcall-test1-dev-ed.lightning.force.com/l/%7B%22mode%22%3A%22PROD…A%22NN%22%7D/app.manifest?aura.attributes=%7B%22source%22%3A%22aloha%22%7D
/one/one.app?source=aloha#/sObject/UserAppMenuItem/home:1

​Refused to connect to 'https://fastcall-test1-dev-ed.my.salesforce.com/visualforce/session?url=htt…1-dev-ed.lightning.force.com%2F_ui%2Fsystem%2Fcontext%2FUserContextServlet' because it violates the following Content Security Policy directive: "connect-src 'self' https://api.bluetail.salesforce.com https://preprod.bluetail.salesforce.com https://staging.bluetail.salesforce.com https://na15.salesforce.com".

/one/one.app?source=aloha#/sObject/UserAppMenuItem/home:1 [Report Only] Refused to connect to 'https://fastcall-test1-dev-ed.my.salesforce.com/visualforce/session?url=htt…1-dev-ed.lightning.force.com%2F_ui%2Fsystem%2Fcontext%2FUserContextServlet' because it violates the following Content Security Policy directive: "connect-src 'self'".
The best thing is that I cannot switch back to Classic, as the top right menus are never rendered. So my org is f****d !?!?

Using Chrome version 52.0.2743.116 (64-bit)
 
NagendraNagendra (Salesforce Developers) 
Hi agrassi,

Sincerely regret the inconvenience.

Kindly make sure you are using a brand new developer org, and try using it in a different browser.Still, if the page is not rendered, please send us an email at support@salesforce.com with your developer org username.

Hope it helps.

Best Regards,
Nagendra.p