+ Start a Discussion
Priyanka LukosePriyanka Lukose 

Could not view page editor

Hi

I tried creating a visual force page directly using  by navigating URL
https://na30.salesforce.com/apex/secondpage , From there I was able to directly create the page using 
Error message


Though I was able to create the page, I could not view the page editor option .
Please help
Patcs_1Patcs_1
Hi

Go to your user detail page, click the edit button and check the development mode check box and click save.

Hope this helps

Thanks
Priyanka LukosePriyanka Lukose
Thanks for the quick response.

I have already turned on development mode in advanced user settings and still not working
Rashi Garg 12Rashi Garg 12
Hi Priyanka,

Sceenshot is showing Page not exist error. Please go to setup and in quick find box type and select visualforce pages. From here open your page and click preview button.

Hope this will solve your issue. Please mark this answer as best answer as best answer if it do so.

Thanks,
Rashi
Patcs_1Patcs_1
Hi Priyanka

Which browser are you trying, if you are trying in IE please switch to other browser. i.e. firefox or chrome.

Thanks
Priyanka LukosePriyanka Lukose
Hi 

I am using chrome ..
Patcs_1Patcs_1
Hi Priyanka

I am not sure what is the issue, can you try login using other browsers, if you still face the same issue then you can raise a case to salesforce support. They will guide you to the right direction.

Thanks
Priyanka LukosePriyanka Lukose
Thank you all for your kind replies..!
Priyanka LukosePriyanka Lukose
Hi All,

y requirement is:

I took this screen shot from the video tutorial 
My requirement


But I m unable to view the page editor though I have turned on the development mode in settings.I am getting the below screen
Please advice
My Screen

Thanks 
 
Priyanka LukosePriyanka Lukose
Hi 

Solved it.. My antivirus was blocking the window to popup.. disable antivirus and is working as expected..
Thank You all for your kind replies
James Lloyd 19James Lloyd 19
Wow, I had the same problem except I don't understand where a popup would be involved.  

Removed Symantec, reboot, and there's the status bar.  Symantec was also preventing most recent Windows 10 update so gives me a chance to do that before re-installing.

TY discussion forums!
-j
HaslettHaslett
This may be happening because of a browser bug. 

Also, I suggest you scan it using any best antivirus. Personally, I am using avg antivirus pro apk (https://thinkkers.com/avg-antivirus-pro-apk-download/) which is the premium version and easy to use.

You can use it too.