+ Start a Discussion
Marina Shuman 1Marina Shuman 1 

Security Superbadge package deprecated?

I tried to install the package for the security superbadge and got the following error:
The AppExchange package has been deprecated and can no longer be installed. Please try installing a newer version, or contact the package owner directly to resolve.

I couldn't find a different package when searching the AppExchange. Is this package still available? Could the link in the superbadge be updated?
GnanaGnana
I get the same error.
Jeff DouglasJeff Douglas
We updated all of the superbadges yesterday as well as the managed pacakges. Please check the requirements for the new URL. Sorry for the inconvenience.

Jeff Douglas
Trailhead Developer Advocate
GnanaGnana
Thanks Jeff! I've just completed installing the package in my DE org. All good!!
Hilary ZarenejadHilary Zarenejad
Did anyone else run into this package taking a LONG time to install?  I installed a couple of hours ago and it is still not showing in my installed packages.  It said I would receive an email but have not yet.  Wondering if I need to just wait a little longer!