+ Start a Discussion
Sakthi KuppusamySakthi Kuppusamy 

Schema Builder

Just noticed some weired behaviour in Schema Builder. The select from dialog box which has options like 

(1) All Objects
(2) Selected Object

By default when you open the page you will be in All Objects setting... Just make some adjustment to the checkbox and choose option (2) still you will see the default checks. I think some kind of refresh issue going on.

 
Best Answer chosen by Sakthi Kuppusamy
GauravGargGauravGarg
Hi Sakthi,

Please uncheck the object you dont want to see on Schema builder screen.

Hope this will helps you.

Thanks,
Gaurav

All Answers

GauravGargGauravGarg
Hi Sakthi,

Please uncheck the object you dont want to see on Schema builder screen.

Hope this will helps you.

Thanks,
Gaurav
This was selected as the best answer
Ajay mishraAjay mishra
Hi Sakthi,

Please find the link https://help.salesforce.com/HTViewHelpDoc?id=schema_builder.htm 

you can get all the answer from this article.

Hope this will help you.
Sakthi KuppusamySakthi Kuppusamy
Actauly after refreshing the page I was able to see what I checked only. Looks like a minor glitch.
Amith RaoAmith Rao
https://www.youtube.com/playlist?list=PLrktFI9foxRbXRXOgZxcVt7FAJ7fDEGCr

https://youtu.be/uRylCAyYkRc

Regards
Amith S Rao