+ Start a Discussion
SandrineSandrine 

add "custom links" option to home page for a specific profile

Hello,

An user does not have access to the "custom links" option which apeears on home page above "recycle bin", how can i add access to this for an user ?

thanks for suggestion
Best Answer chosen by Sandrine
VineetKumarVineetKumar
Ok, so your issue is that you are not able to see the link, or the link is not working?
If it is the former one. 
You need to create a custom link in Setup>Home>Home Page Components>Custom Links (Edit)
Add this custom link component to the respective home page layout in Setup > Home > Home Page Layouts : check the custom link option

All Answers

SandhyaSandhya (Salesforce Developers) 
Hi Sandrine,


Check the permissions for that Visualforce page.  Go to the users' profile and scroll all the way to the bottom.  Make sure your page is on the list of pages they have access.


Please accept my solution as Best Answer if my reply was helpful. It will make it available for other as the proper solution. If you felt I went above and beyond, you can give me kudos.
 
Thanks and Regards
Sandhya


 
VineetKumarVineetKumar
Ok, so your issue is that you are not able to see the link, or the link is not working?
If it is the former one. 
You need to create a custom link in Setup>Home>Home Page Components>Custom Links (Edit)
Add this custom link component to the respective home page layout in Setup > Home > Home Page Layouts : check the custom link option
This was selected as the best answer