• Asmit__c
  • NEWBIE
  • 30 Points
  • Member since 2017
  • Senior Software Engineer


  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
    Questions
  • 5
    Replies
User-added image

I am getting the above error when trying to push to scratch org. Can some one point out the error please?

Can anyone share your configuration of 'My Shifts Pending Approval'  for super badge App Customization Specialist

I'm having difficulties completing the challenge at the end of "Determine the Order of Your Process Criteria" in the "Workflow Rule Migration" trail.  The challenge is very straight forward and asks you to rearrange some criteria in the process builder and change some of the end behavior of certain end criteria.

I am getting the following error: "The end behavior for the ‘New Opportunity’ criteria node isn’t properly configured."

The rules of this challenge specify "If “New Opportunity” evaluates to true, the process stops" and below, you can see that the process is set to stop if this criteria evaluates true.  Anyone else having an issue here or know what could be wrong?

User-added image
I'm trying to complete the "Set Up Single Sign-On for Your Internal Users" Trailhead challenge, and was able to execute the description of the challenge successfully. However, I'm getting the following error when checking the challenge on Trailhead:
 
Challenge Not yet complete... here's what's wrong: 
Could not find SAML Enabled in your org's setup audit trail. Make sure that you have 'SAML Enabled' checked under 'Federated Single Sign-On Using SAML' in your org's 'Single Sign-On Settings'.

I've reviewed the settings, and "SAML Enabled" is true, and I'm connected to the right org when doing the challenge. Has anyone else encountered this?

I have experiencing an issue where we are setting the RecordTypeId field when creating a lead.  The lead gets created successfully but the record type is always set to the users default record type.  We have verified that the Record Type Id value we are using is valid, and is available to the user.

 

We were successful in getting the record type set by immediately updating the lead created with the record type id.

 

It seems strange that we can set the record type with the update method, but not the create method.

 

Thanks for any assistance.