• Kishore Singh A
  • 0 Points
  • Member since 2018

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
  • 2
Hi All,

I'm getting the below error while i'm trying to check challenge 3 of EA Data Prep specialist super badge.

Challenge Not yet complete... here's what's wrong:
We can't validate the 'Create Seed Bank Agencies' node was created correctly. Check the required fields, field types, node name, and alias are correct.

I've verified the node names,alias, required fields and field types n number times. Can someone help me get through this.

User-added imageUser-added image
Hi, I am having trouble with the "Attributes and Expressions" module from trailhead.

Here is the challenge:
Create a Lightning Component to display a single item for your packing list.
  • Create a component called campingListItem that displays the name (ui:outputText) and the three custom fields using the appropriate output components.
  • Add an attribute named 'item' for type Camping_Item__c.
I created an component named campingListItem and this is the code:
<aura:component >
    <aura:attribute name="item" type="<my_domain>__Camping_Item__c"/>
    <ui:outputText value="{!v.item.Name}"/>
    <ui:outputCheckbox value="{!v.item.<my_domain>__Packed__c}"/>
    <ui:outputCurrency  value="{!v.item.<my_domain>__Price__c}"/>
    <ui:outputNumber value="{!v.item.<my_domain>__Quantity__c}"/>

The error that I am getting is: "Challenge Not yet complete... here's what's wrong: 
The packingListItem Lightning Component's attribute tag doesn't exist or its attributes are not set correctly."

With this, I tried to create another component, with the name "packingListItem", but It didn't work.

Can anyone help me?

When I try and execute an Object Clone through Execute Anonymous, the inserted records do not preserve read only timestamps even though I have set the parameter preserveReadonlyTimestamps = TRUE.

I saw from this idea that this parameter does not work as described in the documentation unless Salesforce support temporarily enables it. Reference: https://success.sfdc.cdnetworks.com/apex/ideaView?id=08730000000a5TGAAY

Salesforce Support was not able to turn this on for me because they believed it was solved by the recent Winter 16 release which allows for profiles to be able to modify system audit fields. However, with this permission enabled, the clone method still does not work as described in the documentation.

Salesforce Support said that the way to have this feature enabled was to post a question on the Developer Discussion board, where a Salesforce moderator would see it and be able to enable it for my Org.

Can someone from Salesforce please reach out to assist with this functionality?