• Roger Chang 77
  • NEWBIE
  • 10 Points
  • Member since 2017

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 2
    Likes Given
  • 0
    Questions
  • 4
    Replies
Challenge says "To pass this challenge, block all users' access to the Salesforce1 for iOS app or the Salesforce1 for Android app."

"Instructions say: From Setup, enter Connected Apps in the Quick Find box, then select Connected Apps OAuth Usage.
Click Block on the row for Salesforce1 for Android or Salesforce1 for iOS.
When you’re ready to reenable access to the app, click Unblock."

Now as  instructed in some other Challenge I have installed the Salesforce1 App on my Smartphone, which is an Android and have logged in and did looking around and stayed logged.



 From Setup, I entered Connected Apps in the Quick Find box, then selected Connected Apps OAuth Usage.
I only see Salesforce1 for Android as that is the only one I am signed into and so there is no Salesforce1 for iOS.listed.
I Clicked Block on the row for Salesforce1 for Android and I am promptly kicked off of my Salesforce1 App on my Andriod phone.
The option the Salesforce1 for Android nrow are UNBLOCK and UNINSTALL

So I run the challenge before unblocking the Andriod and it fails:

Challenge Not yet complete... here's what's wrong:
It doesn't appear that you've blocked all users' access to either the Salesforce1 for iOS or Salesforce1 for Android app. Please check again.

OK why is this ??  Is the challenge expecting you to have both an active Salesforce1 for iOS to block AND an active Salesforce1 for Android to block at the same time ??  That is not possible for me to do both at the same time.

I know I blocked the Salesforce1 for Android because I was kicked out of Salesforce1 on the phone and the Salesforce1 for Android wnet from users = 1 to users = 0. 
Hi all,

This may sound like a dumb question, but I am currently unable to change the field level securities for the Private standard field under Events. I have users in specific regions and one needs to be able to see this field while the other does not want it. When attempting to edit the FLS clicking the check boxes is not an option. Any advice? 
I am on the sytem admin profile and would think I should beable to edit this.

User-added image
Challenge says "To pass this challenge, block all users' access to the Salesforce1 for iOS app or the Salesforce1 for Android app."

"Instructions say: From Setup, enter Connected Apps in the Quick Find box, then select Connected Apps OAuth Usage.
Click Block on the row for Salesforce1 for Android or Salesforce1 for iOS.
When you’re ready to reenable access to the app, click Unblock."

Now as  instructed in some other Challenge I have installed the Salesforce1 App on my Smartphone, which is an Android and have logged in and did looking around and stayed logged.



 From Setup, I entered Connected Apps in the Quick Find box, then selected Connected Apps OAuth Usage.
I only see Salesforce1 for Android as that is the only one I am signed into and so there is no Salesforce1 for iOS.listed.
I Clicked Block on the row for Salesforce1 for Android and I am promptly kicked off of my Salesforce1 App on my Andriod phone.
The option the Salesforce1 for Android nrow are UNBLOCK and UNINSTALL

So I run the challenge before unblocking the Andriod and it fails:

Challenge Not yet complete... here's what's wrong:
It doesn't appear that you've blocked all users' access to either the Salesforce1 for iOS or Salesforce1 for Android app. Please check again.

OK why is this ??  Is the challenge expecting you to have both an active Salesforce1 for iOS to block AND an active Salesforce1 for Android to block at the same time ??  That is not possible for me to do both at the same time.

I know I blocked the Salesforce1 for Android because I was kicked out of Salesforce1 on the phone and the Salesforce1 for Android wnet from users = 1 to users = 0. 
Challenge says "To pass this challenge, block all users' access to the Salesforce1 for iOS app or the Salesforce1 for Android app."

"Instructions say: From Setup, enter Connected Apps in the Quick Find box, then select Connected Apps OAuth Usage.
Click Block on the row for Salesforce1 for Android or Salesforce1 for iOS.
When you’re ready to reenable access to the app, click Unblock."

However, neither Salesforce1 for Android nor Salesforce1 for iOS appear in the list "Connected Apps OAuth Usage".  I do see this above "Connected apps that are installed but haven’t been used by anyone don’t appear in the list." So I tried to use the newly downloaded Salesforce1 app in my hands-on org but ... well, I can't. It won't let me log on without authorization token, which - as a Salesforce employee - is aligned to my Salsforce email, not my hands-on org email address. So ... I can't complete the challenge. Help?