• Saravana Muthu 8
  • NEWBIE
  • 489 Points
  • Member since 2017
  • Sweet Potato Tec

  • Chatter
    Feed
  • 15
    Best Answers
  • 2
    Likes Received
  • 0
    Likes Given
  • 16
    Questions
  • 242
    Replies
Hi All,

I have one scenario for all........

There are 500 records need to be inserted in the account table. Initially, I have inserted 100 records then got some issue & stopped dataloading. Now i have to remaining 400 records. is it possible how?

Regards,
VSK98
  • April 03, 2018
  • Like
  • 0
Hi,

I'm trying to create a Flow that will create a task when a user presses a button on a custom object (ultimately it will be several tasks, but got stuck in the first one). I'm getting the error below and I don't know what could be causing it. The WhatID is the custom record where the button is located and it's right, the WhoID is the record owner, which also seems to be right. In the error, I noticed it's showing the 18 digit ID, rather than 15, but don't know if that matters. Could anyone advise please?

Error element Pilot_Task_Activation_Meeting (FlowRecordCreate).
This error occurred when the flow tried to create records: FIELD_INTEGRITY_EXCEPTION: Name ID: id value of incorrect type: 005b0000004dk9sAAA. For details, see API Exceptions.

This report lists the elements that the flow interview executed. The report is a beta feature.
We welcome your feedback on IdeaExchange.

Flow Details
Flow Name: Deployment_Pilot_Tasks_Create
Type: Autolaunched Flow
Version: 7
Status: Active

Flow Interview Details
Interview Label: Deployment Pilot Tasks Create 16/03/2018 16:18
Current User: Priscila Renwick (005b00000016Nyp)
Start time: 16/03/2018 16:18
Duration: 0 seconds

How the Interview Started
Priscila Renwick (005b00000016Nyp) started the flow interview.
Some of this flow's variables were set when the interview started.
var_DepOwner = 005b0000004dk9s
var_DepID = a42b0000000j37s

RECORD CREATE: Pilot_Task_Activation_Meeting
Create one Task record where:
Description = {!ActivationMeetingDescription} (Arrange initial meeting (generally done by the sales person, guidance here) that will include an environment discovery and the set up of initial devices. The environment discovery includes: Purchase drivers and success criteria Make up of device fleet EMM used (if any) Business critical apps defined Purchase drivers/success criteria)
RecordTypeId = 012b0000000sdVV
Status = Not Started
Subject = 'Activation meeting'
WhatId = {!var_DepID} (a42b0000000j37s)
WhoId = {!var_DepOwner} (005b0000004dk9s)
Result
Failed to create record.

Error Occurred: This error occurred when the flow tried to create records: FIELD_INTEGRITY_EXCEPTION: Name ID: id value of incorrect type: 005b0000004dk9sAAA. For details, see API Exceptions.
I have two objects Inquiry ID and contact. I want inquiryid to autonumber everytime a contact is created.
I want in a formula field the linefeed being replace with a comma. Although I used the chr(10) equivalent thru my numpad, it doesn't replace it. How can I do it ?
I am trying to see where I have gone wrong with the following validation rule - I am simply wanting to force three fields when a lead status is set to Qualified. Currently, the error pops even when the lead status is Open? I have tried dozens of different formulas, to no avail.

AND(OR( 
ISPICKVAL(Status__c , "Qualified"), 

(OR(( 
ISPICKVAL( Channel_Type__c , "")), 
ISPICKVAL( Channel_Partner__c , ""))), 
ISPICKVAL( Channel_Source__c , "")) 
)

I also tried the following, but no error popped up:

AND( ISPICKVAL(Status__c, "Qualified"),
OR( ISBLANK(TEXT(Channel_Type__c)),
ISBLANK(TEXT(Channel_Partner__c)),
ISBLANK(TEXT(Channel_Source__c)) ) )


TIA
Hi all, I'm writing a formula for quite a complex scoring matrix.

BACKGROUND: I have 8 picklists, the results of which hold a score number (4-1). One of the picklist values is NA and is counted separatley
These numbers are tallied WFR into two fields WFR_Score and WFR_NA.

If NA = 0 the results are 

If the Score >=24, Excellent
>= 13 and < 23, Needs Improvement
<=12, Poor

Code is below. The problem is I can't get the Poor result to show as I think there is some conflict in the scoring less and greater than. Also I will have 8 iterations of this to do WRF_NA_Count__c=1, =2, =3 etc and I think my code is a little bloated. Can I streamline it down in line count?
 
IF(
AND(
WFR_NA_Count__c = 0,
OR(
WFR_Score__c  >= 24)), "Excellent/Competent",
IF(
AND(
WFR_NA_Count__c = 0,
OR(
WFR_Score__c  >= 13,
WFR_Score__c  <= 23)), "Needs Improvement",
IF(
AND(
WFR_NA_Count__c = 0,
OR(
WFR_Score__c  < 12)), "Poor",
"ERROR"
)))

 
I have a scenario where I have two Dates on Account.
Our partners move up to a level above if they buy a product in this month. But the data coming to us shows they moved up in the next month (1st to 10th) as they are processed in this time frame.
For Example
Date1: Joining Date Say 5/12/2017 MovedupDate: Moved up date Say 4/1/2018
I would like to create a flag on Account which say if the Partner moved up to a level within the same Month or the next month 1st to 10th it would come up as 'YES' or '1'. Please help me with a solution to accomplish this. My first thoughts are Process builder.
Hello,

I am attempting challenge 1 for Apex Specialist. The first step is to install the unmanaged package. I installed it but it is not showin up in the trailhead playground.
Please help.
Thank you.
I've install successfully the Data Quality Analysis Dashboards App. I saw it in the Installed Packages list, but still have this error on checking challenge. Please, help.
Hi all!
Today I am wondering if anyone can help me with something quite simple.  I am trying to create a formula checkbox field in my contact object that relates to fields in the same contact object.

This formula field should be checked off IF contacts have completed 1 computer training or if they've completed both.

I started off with a formula similar to this,

IF(
AND (
 Digital_Lit_101__c, 1,
 Digital_Lit_201__c, 1,
0) = 0,

but get stuck at this stage. I also tried this formula,

IF( Digital_Lit_101__c , 1, 0,
  IF(  Digital_Lit_201__c  , 1, 0, "")
)

But get this error message,  Error: Incorrect number of parameters for function 'IF()'. Expected 3, received 4.

If anyone can provide assistance it would be greatly appreciated!
Thank you!
 
Hello All,

I have created an email template in my org and i want to use that (Case-Auto-response / Case assignment Rule / Workflow rules). The problem is when i search for email template it is displaying only unified public email templates but not displaying what i created seperately. Can anyone help me how to make my personal email templates visible when i lookup for?

Thanks in Advance.
Wwhen I work on the module of Group and Categorize Your Data, the following coninually come out:
Error: The 'Opportunities by Rep and Close Month' report does not seem to grouped on 'Close Date' by Calendar Month.
But I have cheked lots of times, I did grouped on the "Close date" by Calendar Month.
Who can help me and tell me why?
Thx so much!
 
I have 'completed' the challange for Extend Your Reporting Strategy with the AppExchange module - I have the pie chart appearing in my dashboard (see screenshot), but I continue to get an error message saying the dashboard component isn't a pie chart (see screenshot). 

I have tried a vareity of things including trying a different sandbox only to have the same message returned. Has anyone expreiened something similar? Any suggestions on how to proceed?

Best,

Robert Kurisko
User-added imageUser-added image
I am trying to learn more about development. My Developer Edition org does not have the "Deploy" item in the Setup menus. Maybe this is normal, since there is not any Production system involved. But how can I practice preparing Change Sets and moving them to other orgs, such as my Trailhead playgrounds?  
Hi everyone,

Hope all is well.

We are using a community and shared a report but when the portal user runs the report we are facing the below error. Can somone please help?

User-added image

visibleIdCount exceeded threshold

The same issue happening when the portal user create and run a report.

User-added image
Thanks,
Sarav
Hi, 

There is a standard report in salesforce called 'Activities with Contacts' which shows the result as expected in SF classic.

But when I view the same report in the community I cannot see the same result actually its showing zero results.

The report is accessible on the community and from SF classic i can access one of the task records in the community as well. 

But still the report doesn't display no results. Can someone please help? 

Thanks, 
Sarav
Hi All,

Requirement:

For every Account a client wants us to target we ‘tag’ them by creating a custom field named after the client name.

For example, if ‘Client A’ wants us to target Tesco, then we would create a field called ‘Client A’ and on the ‘Tesco’ account page, populate this field with a ‘Yes’.

We need a way to tag every account a client wants us to target without creating a custom field.

As well as tagging the account, the tag should tag every contact related to that account as well.

We need to be able to report on these ‘tags’. I.e. we need to be able to
pull a list of accounts and/or contacts when we need to.

How we have achived it:

We have created a code to create record in a custom object whenever a field in Contact record has updated.

The record creation fails in classic and but this is working good in lightning.

We got the below error when save the record, Screenshot below,

User-added image

Could somone please help resolving this issue?

NOTE:This is only fails in salesforce classic.

Thanks,
Sarav
Hi All,

We have a dashboard created in lightning and when i click on 'Subscribe' button i cannot see the partner user in the list.

Can someone please help?

Thanks,
Sarav
Hi All,

I can see the standrad 'Quarterly Performance' report chart in salesforce lightning.

User-added image

Can anyone please suggest how to create the same 'Quarterly Performance' custom report and add the report chart.

Thanks,
Sarav
Sweet Potato Tec
Hi,

In Lightning,

I can able to see the 'Save & New' button when i click on 'Task' tab and create a new task.

User-added image


But, i cannot able to see the same when i create a new task below an Contact.

User-added image

Can someone please help?

Thanks,
Sarav
Hi,

Everyday frirst time i logged to any org always opening with the lightning experience instead of salesforce classic.

After logged in for the first time i clicked on 'Switch to Salesforce Classic' logged out and logged in again.Then it will open with classic.

Does anybody having this issue? Can anyone help please?

Thanks,
Sarav
Sweet Potato Tec
Hi All,

Does anybody know how to integrate my developer edition to salesforce for outlook(SFO).

When i login into SFO using my developer edition i got folder not available like image below.

User-added image

I have checked the https://help.salesforce.com/articleView?id=Why-are-the-folders-grayed-out-in-the-Salesforce-for-Outlook-wizard&language=en_US&type=1 link all looks good. But i can't able to integrate my dev edition to SFO.

Can anyone please help me to integerate SFO with my salesfoce developer edition?

Thanks,
Saravana
Hi All,

We have a workflow rule whenever a Lead Status='Unqualified' the lead owner field update to a queue called 'unqualiied queue' with notify assignee unchecked in the field update.

The unqualified queue has blank queue email and send email to members has been unchecked.

But we are still receiving the standard lead assignment template.

Will the 'send notification email' checked by default when we use workflow?

Can anyone please help us or anybody know the salesforce article?

Thanks,
Saravana
Hi All,

I am using Napili template for my community. I haven't given access to an object in salesforce napili community.

So when the user click on the Tab they get the error like the below image.

User-added image

Is it possible to customize the page that is displayed in the image.

Can anyone please let me know the answer if possible?

Thanks,
Saravana
Hi All,
Is there any way to send multiple report in a single email scheduled daily with inline message or as an attachement?

I know something about conga composer but i can't send multiple report scheduled in a single email.

Anybody know how to achive this?

Thanks,
Saravana
Hi All,

As a system admin I have created a 'List view' on a custom object with 'Visible to All Users' permission.

But the list view is not visible to select to 'set as default' in the 'Navigation menu on Customer Napili Community'.So i can't able to set the default list view for Partner Community.

Can please any one know the solution for this?

Thanks,
Saravana
Hi,

Is there any way to display the matrix report with the same data and all the groupings in apex VF Page?

Please let me know if anybody have a sample code..

Thanks,
Sarav
Hi All,

I am having issue while push the changes from sandbox to production.

I got the below error when using change set
User-added image

I got the below error when using eclipse
User-added image

I have checked the cusom labels no custom labels were used in the class.

Can anyone please help on this to resolve the issue?

Thanks,
Hi,

I have a requirement to display the rich text images in VF page. It's displaying in the SFDC.com but it's not displaying in the Customer Community.

I got the below error as shown in the image below.


User-added image

Could someone please help to find the solution?

Thanks,
Saravana
Hi All,

I want to display the Campaign related Campaign Member Account in community.

I dont want to use the campaign member related list but i need to display using a lightning component.

So whenever i click on a campaign and then click on a lightning action it should diplay only the related campaign member account detials.

Is this possible?

Thanks,
Saravana
Hi All,

I can see the standrad 'Quarterly Performance' report chart in salesforce lightning.

User-added image

Can anyone please suggest how to create the same 'Quarterly Performance' custom report and add the report chart.

Thanks,
Sarav
Sweet Potato Tec
Hi All,

Does anybody know how to integrate my developer edition to salesforce for outlook(SFO).

When i login into SFO using my developer edition i got folder not available like image below.

User-added image

I have checked the https://help.salesforce.com/articleView?id=Why-are-the-folders-grayed-out-in-the-Salesforce-for-Outlook-wizard&language=en_US&type=1 link all looks good. But i can't able to integrate my dev edition to SFO.

Can anyone please help me to integerate SFO with my salesfoce developer edition?

Thanks,
Saravana
Hi,

I'm trying to create a Flow that will create a task when a user presses a button on a custom object (ultimately it will be several tasks, but got stuck in the first one). I'm getting the error below and I don't know what could be causing it. The WhatID is the custom record where the button is located and it's right, the WhoID is the record owner, which also seems to be right. In the error, I noticed it's showing the 18 digit ID, rather than 15, but don't know if that matters. Could anyone advise please?

Error element Pilot_Task_Activation_Meeting (FlowRecordCreate).
This error occurred when the flow tried to create records: FIELD_INTEGRITY_EXCEPTION: Name ID: id value of incorrect type: 005b0000004dk9sAAA. For details, see API Exceptions.

This report lists the elements that the flow interview executed. The report is a beta feature.
We welcome your feedback on IdeaExchange.

Flow Details
Flow Name: Deployment_Pilot_Tasks_Create
Type: Autolaunched Flow
Version: 7
Status: Active

Flow Interview Details
Interview Label: Deployment Pilot Tasks Create 16/03/2018 16:18
Current User: Priscila Renwick (005b00000016Nyp)
Start time: 16/03/2018 16:18
Duration: 0 seconds

How the Interview Started
Priscila Renwick (005b00000016Nyp) started the flow interview.
Some of this flow's variables were set when the interview started.
var_DepOwner = 005b0000004dk9s
var_DepID = a42b0000000j37s

RECORD CREATE: Pilot_Task_Activation_Meeting
Create one Task record where:
Description = {!ActivationMeetingDescription} (Arrange initial meeting (generally done by the sales person, guidance here) that will include an environment discovery and the set up of initial devices. The environment discovery includes: Purchase drivers and success criteria Make up of device fleet EMM used (if any) Business critical apps defined Purchase drivers/success criteria)
RecordTypeId = 012b0000000sdVV
Status = Not Started
Subject = 'Activation meeting'
WhatId = {!var_DepID} (a42b0000000j37s)
WhoId = {!var_DepOwner} (005b0000004dk9s)
Result
Failed to create record.

Error Occurred: This error occurred when the flow tried to create records: FIELD_INTEGRITY_EXCEPTION: Name ID: id value of incorrect type: 005b0000004dk9sAAA. For details, see API Exceptions.