• Tom Butt
  • NEWBIE
  • 0 Points
  • Member since 2017

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
    Questions
  • 3
    Replies
The challenge requires me to block all users' access to the Salesforce1 for iOS app or the Salesforce1 for Android app. Under my connected apps i can only see "Salesforce for iOS" and this was the one I blocked. I have verified that my Salesforce1 app session has been revoked.

When I submit my challenge it gives the following error:

"It doesn't appear that you've blocked all users' access to either the Salesforce1 for iOS or Salesforce1 for Android app. Please check again."

How can I get around this error? Would the fact that my connected app is simply called "Salesforce for iOS" (missing the "1") have anything to do with it?
So maybe I'm missing something here, but I was working through the Create and Customize List Views section of the Lightning Experience Customization and the Challenge section is missing. I tried logging out, then back in and checked several browsers with no luck. Anyone else experience this problem. Here's a screenshot:
User-added image
The challenge requires me to block all users' access to the Salesforce1 for iOS app or the Salesforce1 for Android app. Under my connected apps i can only see "Salesforce for iOS" and this was the one I blocked. I have verified that my Salesforce1 app session has been revoked.

When I submit my challenge it gives the following error:

"It doesn't appear that you've blocked all users' access to either the Salesforce1 for iOS or Salesforce1 for Android app. Please check again."

How can I get around this error? Would the fact that my connected app is simply called "Salesforce for iOS" (missing the "1") have anything to do with it?
Challenge says "To pass this challenge, block all users' access to the Salesforce1 for iOS app or the Salesforce1 for Android app."

"Instructions say: From Setup, enter Connected Apps in the Quick Find box, then select Connected Apps OAuth Usage.
Click Block on the row for Salesforce1 for Android or Salesforce1 for iOS.
When you’re ready to reenable access to the app, click Unblock."

Now as  instructed in some other Challenge I have installed the Salesforce1 App on my Smartphone, which is an Android and have logged in and did looking around and stayed logged.



 From Setup, I entered Connected Apps in the Quick Find box, then selected Connected Apps OAuth Usage.
I only see Salesforce1 for Android as that is the only one I am signed into and so there is no Salesforce1 for iOS.listed.
I Clicked Block on the row for Salesforce1 for Android and I am promptly kicked off of my Salesforce1 App on my Andriod phone.
The option the Salesforce1 for Android nrow are UNBLOCK and UNINSTALL

So I run the challenge before unblocking the Andriod and it fails:

Challenge Not yet complete... here's what's wrong:
It doesn't appear that you've blocked all users' access to either the Salesforce1 for iOS or Salesforce1 for Android app. Please check again.

OK why is this ??  Is the challenge expecting you to have both an active Salesforce1 for iOS to block AND an active Salesforce1 for Android to block at the same time ??  That is not possible for me to do both at the same time.

I know I blocked the Salesforce1 for Android because I was kicked out of Salesforce1 on the phone and the Salesforce1 for Android wnet from users = 1 to users = 0.