• Rina Nachbas 4
  • NEWBIE
  • 0 Points
  • Member since 2018

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 2
    Likes Given
  • 0
    Questions
  • 3
    Replies

Hello,

I am created an LWC quick action to be added to a record layout page. It is required to wrap the content of the modal in a lightning-quick-action-panel as per this dev guide Create Screen Quick Actions (https://developer.salesforce.com/docs/component-library/documentation/en/lwc/lwc.use_quick_actions_screen).

I have got this working perfectly.

My question is about increasing horizontal space taken by the modal when it is open.

 

Modals aren't supported by styling hooks mechanisms, so I can't use them.

I tried overriding slds-modal__container without success unlike for aura components.

Can this be done?

Hi Guys,

we are planning to move to lightning next month. We do have a couple of javascript buttons on the classic version at the moment. I am looking for an alternative to a javascript button for lead conversion. That button checks for some mandatory fields on leads before converting a lead and displays an alert window to fill the mandatory fields.

Would you guys please help me with a lightning alternative for this?

 
Hi All,

I have created a public custom metadata types and I wanted to provide access to salesforce end users to allow create, edit and delete the records in custom metadata type through profiles or permission sets. How can I do that?

Thanks,
Vijay.
Hi All,

I have created a public custom metadata types and I wanted to provide access to salesforce end users to allow create, edit and delete the records in custom metadata type through profiles or permission sets. How can I do that?

Thanks,
Vijay.
Case Description:
We have built a number of list buttons for custom objects to make data entry easier. All of them work, but one is behaving oddly. The 'New Time' list button works only on the related list in the record detail page and not when hovering over the related list at the top of a record. I cannot figure out why this one will not work when all the others work when clicked on from the hover view.

The related list for Time is located on another custom object (which is part of a managed package).

Here is the code:
/a1O/e?CF00Nj0000008JcOK={!FConnect__Activitie__c.Name}&CF00Nj0000008Jcbp={!FConnect__Activitie__c.Technician_Name__c}&CF00Nj0000008Jcbp_lkid={!FConnect__Activitie__c.Technician_ID__c}&CF00Nj0000008JcOK_lkid={!FConnect__Activitie__c.Id}&ent=01Ij0000000wkRn&retURL=/{!FConnect__Activitie__c.Id}

The code for all other list buttons is very similar. The only difference is that the one above does not have any record types.

I just want to know if I went awry with my coding to cause the button not to work from the hover view.