• Steven Raines
  • 5 Points
  • Member since 2020

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 2
On my work laptop, my regular user doesn't have administrative permissions. To install Salesforce DX CLI, I needed admin permissions. Therefore, I used my secondary privelaged workstation user to "run-as" the installer. However, when I run command prompt under my regular user, the Salesforce DX CLI isn't accessable. I seem to only be able to access the Salesforce DX CLI when I run command prompt as administrator, which requires entering the credentials of my privelaged workstation user. Is this expected? Is there any way to access the Salesforce DX CLI when not running command prompt with administrator permissions? 

I'm having trouble with a field update formula that would strip off the hyphen that is added to the end of the new opportunity name when a lead is converted.  Is it standard for a hyphen to be appended to the Opp name during the convert process?

  • April 18, 2012
  • Like
  • 0