• dean.ericksen
  • 0 Points
  • Member since 2007

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
  • 1

I got great advice from a recent post, so maybe someone can help me with a sporadic message I receive, usually when opening a new Excel sheet after successfully running some queries (both insert and update).

The message is:

'sforce_connect1.xls' could not be found.  Check the spelling of the file name, and verify that the file location is correct.  If you are tyring to open the file from your list of most recently used files on the File menu, make sure that the file has not been renamed, moved, or deleted.

Of course, I have never opened or created a file named sforce_connect nor sforce_connect1.

I am running sforce version 5.51, Excel 2003 (SP1) and have gotten this message both on Windows Server 2003 and Windows XP Professional (SP 2)

I have tried logging out (same error message), and it seems to trap me in an endless loop of error messages.

Any and all help greatly appreciated!


  • May 03, 2005
  • Like
  • 0