• vivek12345
  • NEWBIE
  • 0 Points
  • Member since 2011

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 3
    Questions
  • 18
    Replies

Hello All,

 

I am getting this error from last 2 days now, I have tried every thing which I got from the forms but its not resolved.

 

I have a trigger on Opportunity after insert, after update.

 

Based on amount and Opportunity Start and end date I am generating monthly cash flow, which I insert in a new custom object Opportunities_cash_flow__c, this trigger is working fine in sandbox but when I try to move it in production I get error on 4 other test classes for different triggers.

 

On though triggers I am updating a different object called Project role and Opportunities.

 

I have no Idea why I am getting this error and how to solve it.

 

Thanks

Vivek Manchanda

Hello All,

 

I am getting this error from last 2 days now, I have tried every thing which I got from the forms but its not resolved.

 

I have a trigger on Opportunity after insert, after update.

 

Based on amount and Opportunity Start and end date I am generating monthly cash flow, which I insert in a new custom object Opportunities_cash_flow__c, this trigger is working fine in sandbox but when I try to move it in production I get error on 4 other test classes for different triggers.

 

On though triggers I am updating a different object called Project role and Opportunities.

 

I have no Idea why I am getting this error and how to solve it.

 

Thanks

Vivek Manchanda

Hello All,

 

I am trying to deploy a trigger from sand box to Production and I am getting "The changes you requested require salesforce.com to temporarily lock your organization's administration setup. However, the administration setup has already been locked by another change. Please wait for the previous action to finish, then try again later. (ALREADY_IN_PROCESS)"

 

I am getting this error from last friday, I am not sure this error is because of some admin changes in salesforce, or some problems in eclipse 3.5. After getting this error during trigger deployment I tried to deploy some classes the same error comes up.

 

I have also locked a case with salesforce on last friday but till now there is no reply, I tried to search for this on internet but I found nothing.

 

Please can any one help me in solving this issue.

 

Thanks & Regards

Vivek Manchanda

I have a home page component at left side which shows a tree view of a logged in user and his subordinates. When User choose some users from the tree using checkbox and click a button below, I can get the Ids of all selected user. In the right side of the page I have a Custom Visualforce Page, I want to pass the Selected User Ids to the page having in right side. I am doing it wsing Javascript (top.window.location.href = "{!newUrl}"). But when The {!newUrl} string too big then the right side page not loaded. Showing blank page. How can I pass the {!newUrl} val to the right side page.

 

NOTE: {!newUrl} is the url of the right side Visualforce page with Selected Id as querystring. I want to refresh the right side page according to the selected user Id values.

 

Thanks.

i have two objects inventory and order ....when a record is created in order object for an item then automatically the field quantity avialable in inventory is to be updated with( quantity available  minus  order quantity)

 and i have a hint also (select Inventory record where id=Inventory look up field’s API name)............please help m,e for this trigeer

  • February 28, 2013
  • Like
  • 0

Hi, 

 

here's the issue i'am having.

 

i only want to repeat a custom richtextfield of my opportunities on a visualforcepage.

 

The custom field(rich text) is menus__c.

 

and my visualforce code is the following ;

 

<apex:repeat value="{!Opportunity.menus__c}" var="Line">
<tr>
<td>{!Line.menus__c}</td>
</tr>
</apex:repeat>

 

i have also tried :

 

<apex:repeat value="{!Opportunity.menus__r}" var="Line">
<tr>
<td>{!Line.menus__r}</td>
</tr>
</apex:repeat>

 

 

any ideas?

 

Thank you in advance.

 

Jonathan

  • February 27, 2013
  • Like
  • 0

Hi All,

This is regarding the force.com dev 401 certification

Do we get questions related to Opportunity, Lead, Accounts, Cases (CRM objjects) for this exam

Thanks

  • May 01, 2012
  • Like
  • 0

can anybody help me out with how to call or render a visualforce page component from an apex class function so that i will be able to display the updates of the function which calls out an external http request and recieves data and then updates it and posts the data back..

I have an object called "Lease".When i create a record in Lease it gets saved.I should have a button "Generate Office " in the record which automatically creates an office record which is exactly same as record created earlier in Lease In " office" all the fields which are there in "lease" are present and also they are formula fields I am in a confusion as i didnot understand d req properly or how do i need approach Do i need to visual force page for the button

hello,

           i have a lookup lookup field candidate__C in job_Application custom object.

           now i want to change field candidate__C  from lookup to master Master-Detail Relationship

           how can i do it.

Hello All,

 

I am getting this error from last 2 days now, I have tried every thing which I got from the forms but its not resolved.

 

I have a trigger on Opportunity after insert, after update.

 

Based on amount and Opportunity Start and end date I am generating monthly cash flow, which I insert in a new custom object Opportunities_cash_flow__c, this trigger is working fine in sandbox but when I try to move it in production I get error on 4 other test classes for different triggers.

 

On though triggers I am updating a different object called Project role and Opportunities.

 

I have no Idea why I am getting this error and how to solve it.

 

Thanks

Vivek Manchanda

Hello All,

 

I am trying to deploy a trigger from sand box to Production and I am getting "The changes you requested require salesforce.com to temporarily lock your organization's administration setup. However, the administration setup has already been locked by another change. Please wait for the previous action to finish, then try again later. (ALREADY_IN_PROCESS)"

 

I am getting this error from last friday, I am not sure this error is because of some admin changes in salesforce, or some problems in eclipse 3.5. After getting this error during trigger deployment I tried to deploy some classes the same error comes up.

 

I have also locked a case with salesforce on last friday but till now there is no reply, I tried to search for this on internet but I found nothing.

 

Please can any one help me in solving this issue.

 

Thanks & Regards

Vivek Manchanda