• Ravisfdc
  • NEWBIE
  • 0 Points
  • Member since 2011

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
    Questions
  • 9
    Replies
Hello Helper

I am curious  if is possible  to retrieve the Salesforce ID of a field  of a custom object  throught apex  code (not metadata API)


Regards
csaba
  • December 26, 2013
  • Like
  • 0

Hi All,

 

I did start with this thread: http://boards.developerforce.com/t5/General-Development/Install-Eclipse-Juno-4-2-with-Force-com-IDE/m-p/462323/highlight/true#M72103

 

But I am still running into the same problem. Here's my setup: 

 

Here's my setup

- Running Eclipse 4.2 as Admin (downloaded from here: http://www.eclipse.org/downloads/packages/eclipse-ide-java-ee-developers/junor) and installed to desktop.

- JAVA_HOME set to C:\Program Files\Java\jdk1.7.0_05 (upgraded from jdk1.6.0_23) downloaded from http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1637583.html

- Tried installing the Force.com IDE from the Eclipse Marketplace and got this error:

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021)
  Missing requirement: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021) requires 'org.eclipse.update.ui 0.0.0' but it could not be found

 

Have I installed something incorrectly or overlooked something?

I'm receiving the following error when trying to install SF into Juno x86:

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021)
  Missing requirement: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021) requires 'org.eclipse.update.ui 0.0.0' but it could not be found

 

Anyone know what's wrong?

 Software being installed: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021)
  Missing requirement: Force.com IDE 25.0.0.201206181021 (com.salesforce.ide.feature.feature.group 25.0.0.201206181021) requires 'org.eclipse.update.ui 0.0.0' but it could not be found

Hello All,

 

please send me the link or dumes on my email id dhirajmanpe@gmail.com

 

--

Thanks

I'm getting the attached error when attempting to install the latest Force.com IDE plugin on the latest Eclipse version with the latest JDK installed.  The error comes up after I click next on the "Available Software" selection screen of the "Install New Software" dialog.  How can I fix this problem?  Thank you!

 

 

Cannot complete the install because of a conflicting dependency.
  Software being installed: Force.com IDE 20.0.1.201011121559 (com.salesforce.ide.feature.feature.group 20.0.1.201011121559)
  Software currently installed: Shared profile 1.0.0.1284708747720 (SharedProfile_epp.package.java 1.0.0.1284708747720)
  Only one of the following can be installed at once: 
    Structured Source Editor 1.2.2.v201008232126 (org.eclipse.wst.sse.ui 1.2.2.v201008232126)
    Structured Source Editor 1.1.102.v200910200227 (org.eclipse.wst.sse.ui 1.1.102.v200910200227)
  Cannot satisfy dependency:
    From: Shared profile 1.0.0.1284708747720 (SharedProfile_epp.package.java 1.0.0.1284708747720)
    To: org.eclipse.wst.sse.ui [1.2.2.v201008232126]
  Cannot satisfy dependency:
    From: Force.com IDE 20.0.1.201011121559 (com.salesforce.ide.feature.feature.group 20.0.1.201011121559)
    To: org.eclipse.wst.html.ui [1.0.0,2.0.0)
  Cannot satisfy dependency:
    From: HTML UI Source Editor 1.0.401.v200908111935 (org.eclipse.wst.html.ui 1.0.401.v200908111935)
    To: bundle org.eclipse.wst.sse.ui [1.1.0,1.2.0)

 

 

  • February 03, 2011
  • Like
  • 0
I have developed a personal website based on the Force Dot com Site technique. Now I want my site to become a searchable entity from a leading search engine like Google/Yahoo. Can you please guide me how to do that?? In my coding section I have used one meta-tag which help me to put a custom Keyword tag in my site. I have used :<meta name="keywords" content="Nilanka|Kundu| Nilanka Kundu|Salesforce|Salesforce Dot Com|SFDC|Salesforce Developer | >And then I’m trying to search my page from Google by using the tag string I’ve used. But it’s not the right trick. Can you please suggest me the right trick for that??     ………………………..Thanks,                                                Nilanka.