• ericthgirw
  • 0 Points
  • Member since 2012

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
  • 5

Hi - I created 2 custom fields in my sandbox, packaged them up and sent and deployed them on my production. I went to pull a new Enterprise WSDL, but the new fields are not listed. After waiting 24 hours, I deleted the fields that where pushed from Sandbox to Production, then recreated them in production, skipping the deployment method. After doing this, the fields were present on my WSDL. I tried to compile many wsdl's before resulting to this non traditional method with no luck.


Why doesn't the wsdl generate the new fields instantly anymore? whats the point of it generating if its missing fields? I don't recall there being a delay, from when it generates a WSDL. I've done this multiple times and this is the first time I've had this happen.


anyone know whats going on? I tried asking SF, but they told me to go away...

Is it possible to write a trigger on the Opportunity Split Object?

  • December 07, 2013
  • Like
  • 0



Anyone else having this problem since Summer 13? When I refresh our Sandbox it only copies over our Custom price books but not the Standard one. Naturally this makes some of my (fully working in Production) code just die. To top it off, you can't actually create a Standard pricebook.


It started happening immediately after Summer 13 was released (where they "promoted" the Pricebook object) so I assume I can't be the only victim.


Anyone figure out a workaround?




I'm contempting an integration with my customer retention program which needs to store and retrieve hundreds of thousands of records.  Is storing or retrieving that many records proven problematic for any developers here?

  • November 14, 2012
  • Like
  • 0