• Shikha Jaiswal Taman
  • NEWBIE
  • 20 Points
  • Member since 2013
  • Salesforce Consultant/Developer
  • Persistent Systems Limited

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
    Questions
  • 6
    Replies
Hello,

I'm in the 3rd unit of the Quick Start: Lightning Web Components module where you have to create a Hello World LWC. I have done all steps and the code works (I see the Hello World component on the Homepage in the Playground), but the Verify Step at the end keeps failing with the message:
Step not yet complete in My Trailhead Playground
Make sure you add the 'helloWorld' Lightning web component to the default Home page.

I have deleted the playground and created a new one. I deleted all code and started from the beginning again, but still no success. This is driving me crazy. What is going on?

Can someone help?

Frank
 

In the "Getting Started with Chatter" module, we are asked to add at profile picture to our Chatter profile. However, every time I upload a photo, it doesn't save. Any ideas on how to fix this?
 

Could it be because my profile says "Moderator" on it? Thanks!

Hi Guys,

We are trying to make use of Salesforce1 Mobile app for allowing user to use our community. Using the Community Login URL, i have added the server from "Change Server" option in the top right menu. Now, our community login page loads up at first.

Once community user enters username and password, it redirects them to the landing page. After login, there is another option in top right menu as 'Reload'. This is for reloading the page, but if we do reload, then a popup window appearing as 'Salesforce1/chatter for Android’ requesting permission to access (Allow/Deny). In order to avoid this, we have given 'Salesforce1/chatter for Android’ permission at the profile level. But still this popup shows up and prompts the user to Allow or Deny everytime.

Q: What should we do to stop this popup prompting user to allow or deny permission?

Even if we Allow, it is taking the user to Salesforce1 Screen (not our visualforce pages in community) of community displaying the available objects on the left menu and feed etc,. Looks like its a standard community page in salesforce1.

Q: Is there any permission needs to be given to overcome/solve this or are we missing something here for accessing community from inside Salesforce1 App?

Mobile Android Version: Android v5.0.1
Enabled the Salesforce1 at the profile level and some of the connected apps also enabled by itself.

Please advise on this.

Thanks
Shiva
I am writing a unit test class in which the original class methods submit a record for approval; then they query like this :

[ select id, status, lastmodifieddate,lastmodifiedby.Name, isdeleted,createddate , createdby.Name, targetobjectId , (select Id, IsPending, ProcessInstanceId  , TargetObjectId , StepStatus, OriginalActor.Name , Actor.Name , RemindersSent from StepsAndWorkItems  order by createdDate desc, stepstatus asc)  from ProcessInstance  where TargetObjectId =:testRec.Id ]

the problem is the testRec was succesfully submitted for approval and the ProcessInstance records have Status as 'Pending'  but their children stepsAndWorkItems always return null.This does not happen when I use an original record and try the same in Executing_Anynomous_Window with a real record it gives me StepsAndWorkItems records. Please tell me what to do. Thanks

Has any encountered any issues with Visualforce pages not opening the User lookup when it is present on the page?

 

I have a VF page with an inputField element to a custom lookup to the User object.  When you click the lookup button, the popup doesn't open, but other lookups work with no issue.

 

Below is the sample code for my lookup:

 

<apex:inputField value="{!object.FKUser__c}" required="true" />

 

Please let me know if there is a workaround to this.

 

Matt

I am generating Apex code from a WSDL file.  Salesforce SOA does not support mulitple bindings, portTypes, or services in a wsdl file.  When I have a WSDL file that only includes Soap 1.2 portType, binding, and service, I get the following error while generating Apex code

Error: Internal error, please contact support with error id: [error id]. Error message: Failed to generate Apex code from WSDL

If I generate a WSDL with only Soap 1.1 portType, binding, and service, I get no errors.

Does this mean that Salesfoce SOA does not support Soap 1.2 WSDL files?