• Amitkumar Katre
  • 10 Points
  • Member since 2014
  • Varian Medical System

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 1
    Likes Given
  • 0
  • 1

I am having issues with the "ant-salesforce.jar: No such file or directory" when installing the migration tool on my mac.

i followed these instructions from the web.  Apparently, there have been a lot people having the same problem.  But this didn't work.

Download the Force.com Migration tool.
Unzip the files.
Open the terminal and goto the unzipped folder (/Download/salesforce_ant_api version)
Copy and Paste this: sudo cp ant-salesforce.jar /usr/share/ant/lib/ant-salesforce.jar
Enter your password.

Any help will be appreciated.

Hi All,

We are sending record attachments via apex sendEmail email to salesforce users.
But one of our user is getting email attachment file in unreadable format.
I tried to open the same file by going to Salesforce record and can see the file is good and readable. Also tried to send these record attachments via developer console to myself and all the files are coming good.

Please advise