• arvind bhandari 8
  • NEWBIE
  • 45 Points
  • Member since 2015

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 3
    Likes Given
  • 4
    Questions
  • 7
    Replies
I have uploaded an image using chatter and then got the url with the chatter link. Then I am trying to use that link in the Rich Text field of a custom object to show its an image.
But that image is not showing correctly.Please Help.
Please help me in this trailhead challenge, create a flow that implements the business process of Account, Contact, and Opportunity data entry and place it on a Visualforce page.

*The Flow will need to be called 'New Customer Flow'.
*The Flow should have a screen with fields for First Name, Last Name, Company Name, Opportunity Amount, and Opportunity Stage.
*The Flow needs to have steps to create an account, a contact, and an opportunity from the data entered.
*Opportunity name, close date and stage are required fields. Name the Opportunity '{Company Name} - {Last Name}', set the close date to one month from today and set the stage to 'Prospecting'.
*The Flow should be invoked from a Visualforce page.
*The Visualforce page should be called FlowPage.
*The Visualforce page will need a component to reference the 'New Customer Flow' process.

even after error the contacts and accounts are created but not opportunity.... error is given below:

UPSERT --- UPSERT FAILED --- ERRORS : (REQUIRED_FIELD_MISSING) Required fields are missing: [StageName] --- for SFDC record with ID : null,

i have given stagename value = stagename screen choice 

Please help me out

User-added image

User-added image
User-added image

even if I am selecting stage name prospecting or screen choice Stage than also it always land me to error 
Trailhead chhalendge:
Create a flow to streamline entry of new accounts, contacts, and opportunities.

error: 
UPSERT --- UPSERT FAILED --- ERRORS : (REQUIRED_FIELD_MISSING) Required fields are missing: [StageName] --- for SFDC record with ID : null,
 
In the Second module, Add More Componants, getting this error in Dev Org when trying to comlete actions of adding Recent Items to right side tablet panel.

Uncaught error in actionCallback : a.getReturnValue(...) is null

Anybody else getting that error or know how to fix it?
 
Please help me in this trailhead challenge, create a flow that implements the business process of Account, Contact, and Opportunity data entry and place it on a Visualforce page.

*The Flow will need to be called 'New Customer Flow'.
*The Flow should have a screen with fields for First Name, Last Name, Company Name, Opportunity Amount, and Opportunity Stage.
*The Flow needs to have steps to create an account, a contact, and an opportunity from the data entered.
*Opportunity name, close date and stage are required fields. Name the Opportunity '{Company Name} - {Last Name}', set the close date to one month from today and set the stage to 'Prospecting'.
*The Flow should be invoked from a Visualforce page.
*The Visualforce page should be called FlowPage.
*The Visualforce page will need a component to reference the 'New Customer Flow' process.

even after error the contacts and accounts are created but not opportunity.... error is given below:

UPSERT --- UPSERT FAILED --- ERRORS : (REQUIRED_FIELD_MISSING) Required fields are missing: [StageName] --- for SFDC record with ID : null,

i have given stagename value = stagename screen choice 

Please help me out

User-added image

User-added image
User-added image

even if I am selecting stage name prospecting or screen choice Stage than also it always land me to error 
How is this possible when I'm selecting SF's own insert field values and it is populating them?
Hello,

I created the validation rule and checked that it worked in my org.
When I check it through trailhead, I get this error:
Challenge not yet complete... here's what's wrong: 
There was an unexpected error in your org which is preventing this assessment check from completing: System.DmlException: Insert failed. First exception on row 0; first error: FIELD_CUSTOM_VALIDATION_EXCEPTION, Zip Code does not match Account Shipping Zip Code: []

A different thread suggested deactivating the rule but when I do so I get this:
Challenge not yet complete... here's what's wrong: 
The validation rule failed to enforce the business logic


For reference, this is the validation rule.
(NOT (ISBLANK(Account.Name))) && (MailingPostalCode <> Account.ShippingPostalCode)
Looks good and works well. 

Any thought?
Please help!  I am stuck on creating flows.  Can't seem to work.  I keep on re-doing my work and not sure if I am doing it right.  The challlenge as follows:

To pass this challenge you will need to create a flow that implements the business process of Account, Contact, and Opportunity data entry and place it on a Visualforce page.The Flow will need to be called 'New Customer Flow'.
The Flow should have a screen with fields for First Name, Last Name, Company Name, Opportunity Amount, and Opportunity Stage.
The Flow needs to have steps to create an account, a contact, and an opportunity from the data entered.
Opportunity name, close date and stage are required fields. Name the Opportunity '{Company Name} - {Last Name}', set the close date to one month from today and set the stage to 'Prospecting'.
The Flow should be invoked from a Visualforce page.
The Visualforce page should be called FlowPage.
The Visualforce page will need a component to reference the 'New Customer Flow' process.

If possible, if you can provide a snapshot.

Thank you.
Lumeris is looking for people with a passion. A passion for health care. A passion for customer success. A passion for enriching people’s lives through technology. If this sounds like you, Lumeris may have just the opportunity for you.

Please see the job posting link below.
https://jobs-eghc.icims.com/jobs/2220/sales-operations-and-salesforce.com-manager/job
 
User-added image
It takes long time to save this simple apex page. So long that i lost patience and closed the browser.
I have tried a few times but saw the status changing to "Saved" .
When i forcibly close the console window all changes are lost.
Tried it on latest Firefox and Chrome browsers with same result.

 

When someone takes the time/effort to repspond to your question, you should take the time/effort to either mark the question as "Solved", or post a Follow-Up with addtional information.  

 

That way people with a similar question can find the Solution without having to re-post the same question again and again. And the people who reply to your post know that the issue has been resolved and they can stop working on it.