• ccusic1
  • NEWBIE
  • 250 Points
  • Member since 2015
  • IT Engineer
  • Cisco Systems


  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
    Questions
  • 5
    Replies
I continue to receive the following message when I attempt to check for completion of the Automating Processes with Workflow Trailhead module:
Challenge not yet complete... here's what's wrong: 
The 'Set Case to Escalated' Workflow field update action was not found.

I even tested and confirmed that the workflow rule works and all of the required actions have been created and completed per the instructions of the module. A bug on the challenge verification perhaps?

I want to deploy "name" field of a custom object from one sandbox to other sandbox. The object is already in both sandboxes. I tried using ANT tool.

 

<?xml version="1.0" encoding="UTF-8"?>
<Package xmlns="http://soap.sforce.com/2006/04/metadata">
<types>
<members>COB__c.Name</members>
 <name>CustomField</name>
</types>
<version>24.0</version>
</Package>

 

I got the below error : 

 

Error: package.xml(COB__c.Name):An object 'COB__c.Name' of type CustomField was named in package.xml, but was not found in zipped directory

 

 

I have tried extracting the complete object but ANT is not extracting the "Name" filed.

<types>
<members>COB__C.Name</members>
 <name>CustomObject</name>
</types>

 

 

Please suggest how to do this

Hi,

 

 am trying to send the mass email to contacts.I am getting the error as  below.Am doing this in a DE org.

 


System.EmailException: SendEmail failed. First exception on row 0; first error: NO_MASS_MAIL_PERMISSION, Single email is not enabled for your organization or profile. Single email must be enabled for you to use this feature.

 

 

My coding as  below

 

 private final List<Id> contactids;
  public List<Contact> con;
  public testemail(ApexPages.StandardController controller)
  {
     con = [select Id from Contact limit 5];    
     contactids=new  List<Id>();     
     for(Integer i=0;i<con.size();i++)
     {    
      contactids.add(con[i].Id);       
     } 
  }

  public void SendEmail()
  {
      Messaging.MassEmailMessage mail = new Messaging.MassEmailMessage();
      mail.setTargetObjectIds(contactids);   
      mail.setTemplateId('00X90000000ZQgA');
      Messaging.sendEmail(new Messaging.MassEmailMessage[] { mail });
  } 

 

 

  Can anybody tell me how to enable single email/mass email?

 

  Thanks  for any help

 

 

  • January 18, 2010
  • Like
  • 0
I am making basic calls via soap but getting http 500 - timeout.Is anyone experiencing it? 
 
<?xml version="1.0" encoding="utf-8" ?><soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope
/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"
><soap:Header><sh:QueryOptions xmlns:sh="SoapService" soap:mustUnderstand="0"><sh:batchSize xmlns:sh
="urn:enterprise.soap.sforce.com">200</sh:batchSize></sh:QueryOptions><sh:SessionHeader xmlns:sh="urn
:enterprise.soap.sforce.com"><sh:sessionId xsi:type="xsd:string">00D300000000NRG!ARgAQFTiQnwOlKGx.LBOA5KcYZpk8s1meB3_QFDiIHbekuI
.oOR9XpCTelPEULbDUcY08q_hzBAJu8rawGs5y5heELgCnHV3</sh:sessionId></sh:SessionHeader></soap:Header><soap
:Body><query xmlns="urn:enterprise.soap.sforce.com"><queryString xmlns="" xmlns:sh="urn:enterprise.soap
.sforce.com">Select t.Subject ,t.Status ,t.CreatedDate ,t.ActivityDate ,t.Id ,t.AccountId ,t.OwnerId
from Task t</queryString></query></soap:Body></soap:Envelope>