• Nicholas Zozaya
  • NEWBIE
  • 90 Points
  • Member since 2016
  • Salesforce Consultatant
  • Ramsey Solutions


  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 1
    Likes Given
  • 1
    Questions
  • 5
    Replies
Challenges are unfulfilled and showing on right sidebar but not present at bottom of page, occasionally if you drag challenge tab from sidebar to a different browser tab the challenge will show up. Obviously this is tedious, but is there a fix to any of the bugs out there coming soon? Any info would help, thank you. 
Hi All,

I facing difficulty in completing the Challenge 6. I facing issue in Chatter Group related. I have created the Chatter group with name "All Lusso Scarpe Employees". Cliked on the Gear Icon to edit the page for adding Recomendations and Trending Topic to RIght Side bar and clicked on save. During activation i have made this as Org Default, Assigned this record page to Custom Sales & Communication apps and to Custom Sales & Standard Platform User profiles.

When clicked on check challenge am getting the following error.

User-added image

Please correct me if I missed any thing. Kindly provide me the steps for solving this challenge. Struggeling to solve this issue from past 3 days and writting now in this forum.

Thanks.
I followed the instructions to create a macro, create a Case with subject "Design issue with mechanical rotor", and ran the Macro. The feed shows the email along with the text "The Macros Team is working on your case" in the email Body. Yet I get this message when I check the Challenge:
"Challenge Not yet complete... here's what's wrong: 
The case with the subject 'Design issue with mechanical rotor' does not includes an email update in the case feed with the text 'The Macros Team is working on your case'. Make sure you run your macro on this case."


I even created a new Case with the correct Subject with the same results.

My Email Template has the following information:
Dear {!Contact.FirstName}, 

{!Case.Solution_Description} 

The Macros Team is working on your case 

Thank you, 

{!User.Name} 
{!Organization.Name} 

Your comment: 

{!Case.Description}
In the trailhead "Creating Object-Specific Quick Actions" section, "Add an Action to an Object’s Page Layout" paragraph, I creat a Quick Action to creat a Contact from the Account Object.  However, when I edit the object and try to move it to the Account layout from the Salesforce1 Actions Palette to either of the "Quick Actions in the Salesforce Classic Publisher" or the "Salesforce1 and Lightning Experience Actions" it will not move. 

I can move it from the Quick Actions palette to the "Quick Actions in the Salesforce Classic Publisher". 

These are the instructions I'm following:

4. Click the Salesforce1 Actions category in the palette.
On object page layouts, the Salesforce1 Actions category contains all available types of actions for the object, including quick actions, productivity actions, and standard and custom buttons.


5. Drag some actions from the palette into the Salesforce1 and Lightning Experience Actions section.

They just don't work.  :-(

Mike
 

I have an app that does stuff with OpptyTeamMembers, but that app can't be installed in orgs that dont' have it turned on, and I don't want to have to create 2 versions of the app.

 

My solution to this is to make all the opptyTemMember references dynamic using sObjects, but I'm stuck on how to create new records as I get an error trying to do this:

sObject ot=new sObject();

 Error: Type cannot be constructed:sObject

 

I can't simply copy & update an existing opptyTeamMember as the ID fields aren't updatable.  

 

I realize the Apex guide says this isn't possible:

The new operator still requires a concrete sObject type, so all instances are specific sObjects.

 

...but an old thread on the partner API hints that it should be possible:

http://boards.developerforce.com/t5/NET-Development/getting-error-when-using-create-with-the-Partner-wsdl/m-p/27483/highlight/true

Please help.  We are very new to using Eclipse as a deployment tool. 

 

We have a validation rule that is attached to a Custom Object.  When we try to deploy just the validation rule, I get an error that says:

 

# Deploy Results:
   File Name:    objects/Plan__c.object
   Full Name:  Plan__c
   Action:  NO ACTION
   Result:  FAILED
   Problem: Must specify a non-empty label for the CustomObject

 

I've reviewed the Plan__c object label and plural label and they are both populated with a value, so this must be related to something different. 

 

We've been able to do the same kind of validation rule deployment from Standard Objects without issue. 

 

I got it to work by deploying the entire Custom Object (which picks up all fields, rules, etc.), which was fine in this case.  However, there may be times where we do not wish to deploy the entire object.  Can you please tell me what can be done to alleviate the error we are receiving?

 

Thanks for any and all help.

Message Edited by eleemoody on 07-28-2009 09:47 AM
Hello All,

We have install Beta package on Enterprise Edition of Test Org.
Now our organization want to update new changes upload on Enterprise Edition. While new package installation we are getting following error message.

This app can't be upgraded.
There are problems that prevent this package from being installed. Cannot upgrade beta package You cannot upgrade a beta package, because developers can make incompatible changes to a package that has been released as a beta. To install a newer version of the package, you must first uninstall the existing version.

Please let me know, if anything we are missing.
Thanks in Advance.