• ALL STAR
  • 7475 Points
  • Member since 

  • Chatter
    Feed
  • 240
    Best Answers
  • 0
    Likes Received
  • 7
    Likes Given
  • 0
    Questions
  • 1722
    Replies
We have setup an email service with this address 
run_handler@t-1bdrbcslbu6ux1snqgmu7so7b62foq67tmv087805qkg398e5r.g-gpm7maa.na63.apex.salesforce.com .

As of last night all emails sent to the address have been rejected. 

Does anyone have any ideas? 
 
The task for this challenge is following:

Setup a Dashboard with Reports
Create a dashboard named Sales Focus and add the reports you set up earlier in this module.
Add a component based on the Upgrades (Last Month) report as a gauge component.
Add a component based on the Key Accounts report as a horizontal bar chart component.

The problem is that I don't have the report "Upgrades (Last Month)" that is referred to in the text. I have completed all previous units in the module and even all modules before this one in the trail "Optimize Sales Features for Lightning Experience" so if this report was part of an earlier challenge I should have completed it in my trailhead playground. 

Is anybody else experiencing the same problem? Or if you have the report do you remember in what unit/module it was a challenge? Very grateful for your help!
Hi

We have a noreply@something.com email address which is used as a sender email address in the code.
As the emails to this email address are not monitored/ received/sent, how to verigy this when added in a org wide email address list?
 
Hello,

I have below things when a coount is created,

User-added image
What can i do to not allow users to post ?
I'm having trouble installing DataLoader on my Mac.  I'm downloading the latest version "DataLoader for Mac" from the Setup Menu.  Once downloaded, I move it to the Applications folder and tell it to Replace any old versions.  When I go to Launchpad to open DataLoader, the icon I see is the older version of DataLoader and it is greyed out.  

User-added image
When I try to open it, it says "The application “Data Loader” can’t be opened."  

User-added image

I've tried dragging it to the Trash and starting again, but it won't let me.  I've also tried installing an older version but received a different kind of error with that....."Failed to parse detail........"  

User-added image

Does anyone have any ideas on how I can resolve?  I've searched documentation as far as I know how and I'm not getting anywhere!  Thanks in advance!!!

 
  • February 01, 2017
  • Like
  • 0
If you're using a new DE and seeing this error, please post to the developer forums and reference error id: XBOLKBAM

Thanks!
I need to create workflowoutboundmessage programatically using tooling api. I saw there tooling api supports GET,POST,PATCH and DELETE methods for outbound messages. But i am unable to create using api. Is it possible to create outbound message using tooling api? Please suggest.
I am new to API Integration and I have a question. I did the trailhead for API Integration, but I did not learn the final part of what I needed.

The following code works just fine the developer console.
Http http = new Http();
HttpRequest request = new HttpRequest();
request.setEndpoint('https://th-apex-http-callout.herokuapp.com/animals');
request.setMethod('GET');
HttpResponse response = http.send(request);
// If the request is successful, parse the JSON response.
if (response.getStatusCode() == 200) {
    // Deserialize the JSON string into collections of primitive data types.
    Map<String, Object> results = (Map<String, Object>) JSON.deserializeUntyped(response.getBody());
    // Cast the values in the 'animals' key as a list
    List<Object> animals = (List<Object>) results.get('animals');
    System.debug('Received the following animals:');
    for (Object animal: animals) {
        System.debug(animal);
    }
}
I can use the debug screen to see all the "animals" that returned.
Debug Screen

But what I really want to do is write (Create records, one per debug line) of this data to a new Salesforce Object call Animals in a field name TypeOfAnimal. Can someone please provide an example of how to do this please.

Thanks
Jerry

I have an issue where after installing and un-installing the App for several times, I am still unable to pass this challenge, and hence, unable to finish the trail.

The issue is that I the "new Lead Trend by source is not pulling any data"
User-added image

Any comments or help will be greatly appreciated.
 

Hello Community,

Some Of our users who have modify data permissions got an email saying that the we have one or more certificates expiring.

The following is the exact message they received.

Subject: Sandbox: SFDC Expiring Certificate Notification

You have one or more certificates in your Salesforce org *************** that will expire soon. Review the list below and visit Certificate and Key Management from Setup to make an update.

- SelfSignedCert_24Feb2016_152454, Self-Signed, expires on 2/24/2017. Warning: This certificate will expire in 30 day(s).

I went through different community posts and followed the steps in those by looking in to Certificate and key management in our sandbox and I see that there is no certificates created at least. Also, we don't have any single sign on enabled.

So i don't understand why we got this email regarding Sandbox (Not Production).

Can anyone help me o this issue?

Thanks.
  for (OfferteLine oli :offerte.OfferteLines.OfferteLine)
Hi friends
I have and issue where when i create a lead (Detail) record for an custom object (Master) let's call it 'X'. The problem is, when ever i create a lead for that Master, in the chatter feed, the created by feed shows up. Is there a way to stop this? I do not want to stop feeds for all the child records of 'X'.

This is particularly annoying as when i insert tons of leads via dataloader for 'X', the chatter feed of 'X' just floods up with 'Created' messages in its feed.

Thanks for the help.  
Hi Everyone,

Hope,you are doing well   !!!!

I am facing an issue when I check trailhead challenge.

Error: Challenge Not yet complete... here's what's wrong: 
No Apex class named 'ContactSearch' was found.

while class is created and I am getting desired result.

whats the issue,suggest me if possible.

Thanks,
Dev
Hi,
I am trying to get my head around what happens to permissions when I upgrade a package.
I install my package, select "Install for all users" and after the package is installed, I customise the user's profiles to give them the level I access they require.
Then I produce a new version of the package, go back to the customer's org and upgrade the package.
If I select "Install for all Users" will this overwrite the customisations I made to the user's profiles and give everyone access to everything?
If so, should I select "Install for Admins Only" when doing the upgrade?
 
hi there,

What are the license types for delegated administrators to be?

I want to add a user to delegated group.
What license types of user can be added to delegated group?

Thanks.

Regards,
LinThaw
I have been moving the trailhead path, and the Trail for User Authentication required that I change the Domain name, and ever since that change was made, I can no longer open my account, or create new functional accounts.

https://curious-moose-152248-dev-ed.my.salesforce.com/ is the existing account.

Anybody out there who can restore this account?
http://http://explosm.net/comics/3064/Hello,

On this unit : https://trailhead.salesforce.com/heroku_enterprise_baiscs/your_first_deployment
I read 
You're app is alive and well again on the Internet. Phew!

I am almost sure that I am not app, but that my app is alive ;)
http://explosm.net/comics/3064/

Thank you anyway for this great platform !

Maxence
I have written an app that lets our users download 100,000 contacts to their ipad, edit offline and then update when a wifi connection is available.  It works great, except there must be a connection to wifi to launch the app from Salesforce 1 initially.  Then they can walk out of wifi range and still work.

Will new version offer a feature to cache a VF page so that it could be launched with Salesforce 1 even without a wifi signal available?

Thanks,

Graham.
I am trying to complete "Automate Your Business Processes:  Build an Automated Workshop Management System: Automate Post-Workshop Tasks with Invocable Apex " and when I click "verify step" I get -
Challenge Not yet complete... here's what's wrong: 
Couldn't find the "Thanks" badge in the instructor's Chatter feed after completing a Campaign.

I have rebuilt the flow and the APEX and I can't get it to complete, but the "Thanks" badge IS in the insturctor's feed when I change the campaign to complete, so everything seems to work, I just cant get it to "verify"
I'm unable to install ContactsToday app for Custom Lightning challenge. The error message says "Insufficient Privileges." How do I proceed?
For some strange reason, I have an org in which the tasks and events which are 'Completed' do not show up under Activity History in LEX, but they do show up on Classic and SalesForce1 - can anyone explain to me why this is the case??
See the two screenshots from the same Contact record: one shows two completed Tasks (Classic), the other shows "No past activity." !!!??
The users of this org are starting to lose faith & trust in LEX and switching over to Classic!

User-added image

User-added image
I have successfully loged into the Salesforce1 Simulator app. Yet, the battle station APP is not showing. Any suggestions?
 
I'm getting a message "App Limit Exceeded Can't complete this operation because it would exceed the number of apps allowed by the user license." Not sure how to correct this? https://curious-bear-6565-dev-ed.my.salesforce.com/02u41000000TtbL/e
Hello all,

When I tried to check challenge for the Enable Salesforce Knowledge module, appers "Challenge Not yet complete... here's what's wrong: 
Knowledge doesn't appear to be enabled.". But I checked and I did all that requeried. What could be happend? (I attached print screen for the user configuration when you can see that the Knowledge User license is assigned, and a print screen showing that knowledge is enable and the default knowledge language is English)

Can anyone help me?
Regards
I am on the Quickstart create your first app, the step to use Chrome developer tools to simulate salesforce1. It prompts me to log in (that isn't shown in trailhead) but doesn't accept my login. Am I someone else in trailhead playground? I wasn't asked to create a new login and password with trailhead playground...
On the "Install an AppExchange dashboard package and make updates to one of the dashboards" challenge, I do not have the option to change the wedges to Lead source.... Only prospect source. Has anyone else encountered this issue? 
I can't complete the challenge for "Monitor and Manage Salesforce1 Usage" in the Trailhead because there is no usage in my Trailhead Playground org and I don't have a mobile device to connect to it. I tried using the Salesforce mobile simulator but couldn't log into my TP from that.
Hello Geeks,

Wants to know more about how we can whitelist IP's at Profile Level instead of manually.
I want to know is there a way to add IP's Programmatically through API's.

Any suggestion appreciated 

Thanks
Lokesh
I have a process builder flow that updates a field on the event (Reporting Group) based of a field (User Group) in the user record.  These fields use a shared picklist, so the values are the same.

The criteria for the workflow is when the User Group for Event Owner is not Blank, update the Reporting Group with the User Group value.  The workflows works fine except when I tried to add an event to a public calender.  The user gets an error and the record does not save.  I get the follow error report blow:

How can I edit the criteria to exclude the public calendars?  Thanks in advance for any help. 


Error element myDecision (FlowDecision).
The flow failed to access the value for myVariable_current.Owner:User.User_Group__c because it hasn't been set or assigned.

This report lists the elements that the flow interview executed. The report is a beta feature.
We welcome your feedback on IdeaExchange.
Flow Details
Flow Name: Reporting_Group_Workflow_for_Event
Type: Workflow
Version: 1
Status: Active
Flow Interview Details
Interview Label: Reporting_Group_Workflow_for_Event-1_InterviewLabel
Current User: User (user id)
Start time: 3/24/2017 4:03 PM
Duration: 0 seconds
How the Interview Started
User (user id)started the flow interview.
Some of this flow's variables were set when the interview started.
myVariable_old = null
myVariable_current = ID
ASSIGNMENT: myVariable_waitStartTimeAssignment
{!myVariable_waitStartTimeVariable} Equals {!Flow.CurrentDateTime}
Result
{!myVariable_waitStartTimeVariable} = "3/24/2017 4:03 PM"

Salesforce Error ID: 1868947039-141078 (-223288854)
 
  • March 25, 2017
  • Like
  • 0
Hi Expert,

I am using campaign monitior , but when i am on "Automation" tab and create a journey then "TURN ON JOURNEY" tab is not enable. so i am not moving next step.User-added image

 
I'm building a Custom Object that takes advantage of the "Calendar Everything" feature of SF, but it looks like I don't have the ability to create a calendar at all. For some reason I am unable to see the gear icon that allows me to create a calendar.

Calendar Issue Screenshot
We have setup an email service with this address 
run_handler@t-1bdrbcslbu6ux1snqgmu7so7b62foq67tmv087805qkg398e5r.g-gpm7maa.na63.apex.salesforce.com .

As of last night all emails sent to the address have been rejected. 

Does anyone have any ideas? 
 
Hi All,

How can I enable mutual ssl in my developer org?  I don't have a production org to work with as I'm a contractor, so raising a case it out.

Cheers,
Derek
I have a custom object called Policies which has a lookup field to Contacts. 

In the Case object, I have created a lookup field to Policies. When a user inputs the Policy number I'd like the Case Contact Lookup field to auto populate with the Contact name related to that policy number. 

Can anyone help me with the code for this? Also, if I introduce a trigger on the Case record, will this have an affect on my email to case function. I had configured a Lookup filter on the Contact lookup field which prevented the email to case from working. So I had to remove it. 
  • October 23, 2016
  • Like
  • 1
Hi All,

We have a requirement where based on the Last Modified User we need to set the Priority value in a custom Field. However, we are doing this in the Before Update Event and hence are not getting the value for the Last Modified By in the Trigger.new. Can you please help us understand in which user's perspective would the Data.com Clean Job run so that we can Identify that the record was updated by a Data.com Clean Job.

What would be the value that UserInfo.getUserId() return in the before update event in this case as the data.com Clean Job runs in the background?

Thanks in advance.
Hello,

I started the "Start Exploring Wave Analytics" Trail and I need to registrate for creation of a specific wave enabled demo.
It seems the form submission is frozen so far.
Could someone help?

Thanks!
Hi frnds,
     I created a community with napili template and created a tab(navigation menu) which contains a custom object.In deskop,We are able to create records of that object but once we login into community from salesforce1 app in mobile,we are unable to create records as "New" button is not visible. Let me know if anyone has some solution to it...