• SMARTIE
  • 1243 Points
  • Member since 

  • Chatter
    Feed
  • 34
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
    Questions
  • 305
    Replies
Hi,
I am trying to complete the trail as I am not able to install the package and get the following error
Install Contacts Today
By salesforce.com

This app can't be installed.
There are problems that prevent this package from being installed.
Insufficient PrivilegesYou do not have the level of access necessary to perform the operation you requested. Please contact the owner of the record or your administrator if access is necessary

Thank you for your help
User-added imageUser-added image


I have created page layouts and actions but I am unable to create feedback field

so, please help me out

Thanks.
Hello, 

Trying to figure out this formula where the end result populates a text field named: Task_Owner__c
IF Response__c = Sel1, value from User1__c should save to Task_Owner__c field


IF Response__c = Sel2, value from User2__c should save to Task_Owner__c field


I included this diagram to hopefully explain what i'm looking for. 
User-added image
The formula syntax will reside in the Task_Owner__c formula field. 

 
I am writing validation formula. In lead source pickval while generating lead if pickval is web or if pickval is changed to web then it should throw error that pickval can not be change into web. I am writing this fromula but its not working. 
AND((ISCHANGED( LeadSource )) && ISPICKVAL( LeadSource , 'Web'))
Hi All, 
Can anyone of you help me solving this test, tried a couple of times but in vein...
But suggest me a solution for a step by step process to execute this filter...

The report should have filters for opportunities of an Amount greater than $25000 USD and opportunities where the Stage is not equal to Closed Won or Closed Lost.??
Thanks in Advance..
As I go thru the Trails I have found some reference errors in the examples.  Is there any place to report them for Quality Assurance (unless they were put there on purpose to kick start the brain)?  Thanks!

 
There was an unhandled exception. Please reference ID: EMRPTZQO. Error: Faraday::ResourceNotFound. Message: NOT_FOUND: The requested resource does not exist 
Note: you may run into errors if you've skipped previous steps.
Hi,
Does anyone know why Lightning Components trail got closed?
When I am clicking on it they are showing Trai Closed message.
Thank you,
Amit
Hi all,

I have recently created a free account with Salesforce and I am new to this platform. Could anyone guide me how to start with learning?

Thanks,
Sai
Hi  ,
While verifying custom metadata type (from trailhead ) at Creating and Managing Custom Metadata Types step , I am getting below error 

There was an unhandled exception. Please reference ID: JSNBHPWZ. Error: Faraday::ClientError. Message: INVALID_TYPE: VAT_Rate__c, MasterLabel from VAT_Data__mdt ^ ERROR at Row:1:Column:43 sObject type 'VAT_Data__mdt' is not supported. If you are attempting to use a custom object, be sure to append the '__c' after the entity name. Please reference your WSDL or the describe call for the appropriate names.


 I have enabled namespace in my dev org. Is it because namespace is not added before field and object name in above error ?
But I have completed almost 22 badges where I have not come across such error.

Hi,

Is it possible to update a dependent picklist based on the selection of the controlling picklist?
For example - we have a list of countries on a controlling picklist and a dependent picklist of the abbreviated versions of the countries.
So if a user selected "England" then "Eng" would be available to select but the user would have to manually select it.

Can a visualforce page be changed so that if a user selected "England" then "Eng" would be automatically be selected on the dependent picklist rather the user having to select it?

Thanks in advance.

1)When should you build solutions declaratively instead of with code?
2)What are the advantages of using Batch Apex instead of a triggers?
3)
When would you use the @future annotation?
4)when did the view state problem is raised what is the pros and cons ?
5)Write a SOQL query that counts the number of active Contacts for each Account in a set.
6)is is possible to write the apex code from userinterface?
7)Can we modify records directly in trigger.new ?
8)why use @Remote Action used before apex method?
9)How to restrict any Trigger to fire only once ?
10)
AJAX  USE In Salesforce how can call ajax in visualforce?
Hey All,

One of my friend is not able to login into her Trailhead Account. Here is the problem:
1. She is having custom domain as https://revadomain-dev-ed.my.salesforce.com
2. She has logged in with correct Username and Password.
3. After logging in her next screen is displayed as below
Check your mobile device

4. She has deleted the account in her "Salesforce Authenticator" mobile app by mistakenly.
5. So, she clicked on "Use Different Verfication Method" link at the bottom
6. Her next screen is displayed as below:
Choose a Verification Method

7. By selecting first radio button, she is navigated back again to first screenshot
8. By selecting second radio button, that is "Use code from authenticator app"
9. But as mentioned she is no more having Account on the app
10. In order to generate again the "Verification Code" by adding another NEW Account, she needs a key provided by salesforce.

At this point of time she is not redirecting to that page.

How can she will able to login into her Trailhead account? 
Other people have posted this but there does not seem to have been a conclusive answer.  I'm new to Trailhead and have become quickly addicted to completing the challenges, which are a great way to learn more about Salesforce functionality.  Unfortunately I've just had my first challenging experience.  Like others that have posted about this, I am pretty sure what I have done is correct, and I've double and triple-checked and can't see what's wrong.  I'm getting this error:

User-added image
Here are the fields I've created in the Object:

User-added image
Can anyone see anything that I've done wrong?

Many thanks for your help!


Ryan
I got this error when adding a custom field in the "Using frmula fields" when I clicked on "check Challange" I got this:

"There was an unexpected error in your org which is preventing this assessment check from completing: System.DmlException: Delete failed. First exception on row 0 with id 0013600000FR3MZAA1; first error: DELETE_FAILED, Your attempt to delete Test Account could not be completed because it is associated with the following cases.: 00001038 : []"

Anyone seen this before? Did I screw somethign up terribly?
Having trouble verifying a challenge. I keep getting an error message. Please assist. 
Hello,

 I found this queston in a mock exam and I can't figure out which one is the right answer. I believe it to be D, but I found that some documentation points it out to be A ( As you could probably automate the process with Lighting Builder?). Can it be both? Thank you.

Universal Containers wants to rollout new product bundles with several pricing options. Pricing options include product-price bundles, account specific pricing and more. Which product satisfies these needs?

 A- Lightning Process Builder
 B- Workflow on Opportunity/Opportunity Product
 C- Formula fields on Opportunity/Opportunity product
 D- Custom AppExchange App for product pricing
Please help me to write validation rule for mobile number
Hi,

Could you please let me know what is the difference between Named credentials and remote site setting and which case we will prefer these.

Thanks in advance
KVM
I have completed my pie chart but still getting eror message that's it not completed. I've tried it several times.
User-added imageUser-added image
I Have created the group and post yet not being recognized and not completeing challenge. It tried the whole process again and it didt work. This is the last taks to earn my badge.
User-added image
 
I have tried the below solution twice now, with my existing trailhead playground and a new one.  Both show a red outline and wont let me add them.  How can I get this to work?

If you launch the Org from inside TrailHead you will get a URL like
https://random-words-123456-dev-ed.lightning.force.com/one/one.app#eyJjb21wb25lbnREZWYiOiJvbmU6YWxvaGFQYWdlIiwiYXR0cmlidXRlcyI6eyJhZGRyZXNzIjoiL2FwZXgvdGhfY29uX2FwcF9fVGhIb21lcGFnZSJ9fQ%3D%3D
 Take the random-words-123456-dev-ed.lightning.force.com and use that as your custom Org in the Login screen.
If you get a DNS error try creating a new Org.
To create a new Org in the TrailHead Module pull down the Org list beside the [Launch] button and select "Create TrailHead PlayGround"
ID error : FMNQAIKJ

Does anyone success this path challenge ?


Challenge Not yet complete... here's what's wrong:
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: FMNQAIKJ
Create a Sales Path
Draft a sales path for opportunities you can later refine and publish.

Set the label to Retail Loan Opportunities.
Use the Master record type.
For the Prospecting stage, add the following fields:
Account Name
Amount
Lead Source
Main Competitor(s)
Opportunity Owner
Add the following for the Prospecting stage's guidance for success: Verify that the account has no outstanding cases.
Save and publish your work later.
 
Hi, what happened to all the trailheads that were designed for classic mode? Every time I open a trailhead now it tells me they are designed for Lightning, but I need to learn classic.

 
Hi

 I am getting this error when I try to check challenge even though I have done what was required. Not able to understand the error.

Thanks
Pallavi
Hi,

Is it possible to add a Visualforce component or lightning component to the dashboard in lighting experience? if yes, how? if not, any other alternative solution?

Thanks in advance!
I am trying to install the data.com, but I am being directed to my production salesforce on which I do not have permission to install app. 
 My trailhead login uses same login/pwd of my prod salesforce. I have received a link to trailhead and when I click it uses my company login and  my Single Sign On. I click the link and join. It also works fine for Trailhead playground, that has shows me logged with @cunning-moose login. 

The problem is
(1) when I try to log directly using my @cunning-moose login and SSO pwd, it does not work;
(2) When I try to change my pwd for @cunning-moose login, I receive an error saying that current pwd does not exist.
(3) When I try to restart my @cunning-moose pwd, it asks one of security questions that I have never answered therefore change of pwd fails. 

Without a @cunning-mooselogin and pwd that works for trailhead playground I cannot complete the exercise / challenge to install the data.com app. What should I do here ?
My trailhead login uses same login/pwd of prod salesforce. I click the link and join w/ Single sign on, logged also into Trailhead playground, all fine, but when tried to change my pwd for @cunning-moose login, had error saying current pwd does not exist
I am working on the following Trailhead module :Create a Satisfaction Survey >> Add a Screen to Request Participation

I got the below error while trying to verify the challenge after setting it up in my Playground org. All setups were done as explaned, but still getting the error. By the way, everytime I click "verify", I get a new error Id.
What is the reason for these errors and how to fix it ?  
I've recently switched jobs, and am having trouble getting my Trailhead badges associated with my new Success community profile.  I use social sign on to access Trailhead now, and am not sure what email address is associated with the Trailhead account.  (Though I have reason to think it's an email address from a previous employer, to which I no longer have access.) . There does not seem to be any way through the Trailhead profile UI to see or change the associated email address.

I was instructed by a Salesforce Help & Training agent to post this issue here, and that someone from the Trailhead team would be able to help me.

Thanks,

Matthew
Trying to complete the "Create a Custom Object" challlenge in the "Understand Custom & Standard Objects" module but the Tab Style screen does not appear after I hit SAVE...can someone help?
I am trying to see and test differences on the mobile platform. I cannot log into the mobile side. My Traildhead/Developer account have the same credentials as my production account. Should this be changed so that when I go through the trailhead courses I can see the additions and modifications.
I'm trying to complete the Lightning App Builder Trail, Work with Custom Lightning Components module, and need to download the unmanaged package to complete the hands-on-challenge but I keep getting an insufficient privilages error as per below:

This app can't be installed.
There are problems that prevent this package from being installed.
Insufficient PrivilegesYou do not have the level of access necessary to perform the operation you requested. Please contact the owner of the record or your administrator if access is necessary.
I am working on one of the formula trailheads to create a formula field that determines the number of days between today and the last activity date for a case's account.  I think the data is incorrect on the challenge.  The challenge shows to use the last activity date for the case's account but when viewing that field on a report it does not show a date; it only shows a dash.  Even though it is a date field.  This is why my formula is not returning the number of days.  
Does anyone know how to correct the data?  I've already tried opening and changing some cases hoping it would trigger a date change but that didn't work.
Hello all,

I'm doing the "Build a Cat Rescue App That Recognizes Cat Breeds" module but I have issue with Install Einstein Vision Apex Wrappers step. Could you please help.
Thanks for your answers.

Challengre error
For my last Discover Lightning Actions challenge I believe I have done the challenge howver got the following errort:
There was an unhandled exception. Please reference ID: PDCCSLOF. Error: Faraday::ClientError. Message: MALFORMED_QUERY: When retrieving results with Metadata or FullName fields, the query qualificatio​ns must specify no more than one row for retrieval. Result size: 2

Is there anyway it could fix this?