• Aman nema
  • NEWBIE
  • 15 Points
  • Member since 2017

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 3
    Questions
  • 4
    Replies
Hi All,

I have a read only lookup field on Opportunity Page layout.
I am cloning the record so loosing the data of this field that is expected behavior of alesforce but on production it is copying the read only field value on cloning the record.
I compared profile on QA and Prod. It has same access on both environment.
Can any one help me to find out the reason that why it is working on Prod?
 
Hi All,

I enabled multi currency in my org.

I want to update the conversion rate in Currency type.
Updation not allowed on Currencytype.

Can anyone help me, How can I update conversion rate on currency type from DatedConversionRate?
Hi All,

I want to use counter inside aura: iterator. Like below

<aura:attribute name="counter" type="integer" default="0"/>

<aura:iteration items="{!v.futureInteractions}" var="Interaction">
  <aura:if istrue="{!v.counter =0 && Interaction.isFutre}">
      Futre interaction
     <aura:set attribute="counter" value="1" />
  </aura:if>
</aura:iteration>

Can anyone help me how can i change counter value inside iterator???
Hi All,

I have a read only lookup field on Opportunity Page layout.
I am cloning the record so loosing the data of this field that is expected behavior of alesforce but on production it is copying the read only field value on cloning the record.
I compared profile on QA and Prod. It has same access on both environment.
Can any one help me to find out the reason that why it is working on Prod?
 

I am currently trying to complete the trailhead 'Create a Hello World Lightning Web Component' section where you deploy the lightning web component from VSCode to your org, and im hitting the below error.

Starting SFDX: Deploy Source to Org

18:12:03.382 sfdx force:source:deploy --sourcepath c:\Users\ravent\Documents\SFDX Projects\HelloWorldLightningWebComponent\force-app\main\default --json --loglevel fatal
18:12:07.153 sfdx force:source:deploy --sourcepath c:\Users\ravent\Documents\SFDX Projects\HelloWorldLightningWebComponent\force-app\main\default --json --loglevel fatal ended with exit code 1

sf:UNSUPPORTED_API_VERSION: UNSUPPORTED_API_VERSION: Invalid Api version specified on URL

 

helloWorld error

As far as i can see i have followed the instructions to the letter, and cant seem to correct the error.

Any suggestions would be greatly appreachiated.