• Pengo
  • 0 Points
  • Member since 2005

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
  • 0
I'm using php_sforce_nusoap to retrieve Product information from SalesForce and load these into a local DB.
I have done multiple tests to retrieve data from production environment, the test have performed as expected. The end point in these cases is set as "https://www.salesforce.com/services/Soap/u/5.0" and is defined in partner.wsdl

Today, I tried to switch to a test environment where I modified the current endpoint to "https://test.salesforce.com/services/Soap/u/5.0"
My client can log in fine, but exactly the same query as in production environment does not return any results. I even tried the query with sforce explorer and was able to get the expected results, so obviously nothing is wrong with the query. The communication between Salesforce and my client seems to be fine, the only problem is that the result returned is always empty.
Anyone know what is going on?

  • November 21, 2005
  • Like
  • 0