• Rayad Khan
  • NEWBIE
  • 45 Points
  • Member since 2015
  • Salesforce Administrator


  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
    Questions
  • 7
    Replies
I'm getting this error on the above trailhead:
There was an unhandled exception. Please reference ID: GTJUEWKW. Error: Faraday::ClientError. Message: INVALID_FIELD: SELECT Title, ArticleBody__c FROM Knowledge__kav ^ ERROR at Row:1:Column:15 No such column 'ArticleBody__c' on entity 'Knowledge__kav'. If you are attempting to use a custom field, be sure to append the '__c' after the custom field name. Please reference your WSDL or the describe call for the appropriate names.

Here's the screenshot:
User-added image

It seems like it can't find the "Article Body" field I created on the Knowledge article type. But here's the config details of that field:
User-added image

Any suggestions?
Step not yet complete in My Trailhead Playground 5
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: PWORPKKY
I'm doing the Set Up the Exchange Rate hands-on but keep getting an error. I've doublechecked thing and I'm still getting this message  
Challenge Not yet complete... here's what's wrong:  
We couldn’t find Currency Type and Decimal with the correct information. Ensure that you have selected the correct currency type and entered the decimal information.
I'm getting this error on the above trailhead:
There was an unhandled exception. Please reference ID: GTJUEWKW. Error: Faraday::ClientError. Message: INVALID_FIELD: SELECT Title, ArticleBody__c FROM Knowledge__kav ^ ERROR at Row:1:Column:15 No such column 'ArticleBody__c' on entity 'Knowledge__kav'. If you are attempting to use a custom field, be sure to append the '__c' after the custom field name. Please reference your WSDL or the describe call for the appropriate names.

Here's the screenshot:
User-added image

It seems like it can't find the "Article Body" field I created on the Knowledge article type. But here's the config details of that field:
User-added image

Any suggestions?
Hi, I keep getting errors while checking the creating list view challenge.(other challenges worked and completed)
 I have created the view correctly. see attached screenshots. User-added imageUser-added image
While using the syntax included in the Trailhead challenge, and configuring the button correctly, will pass the challenge test, the syntax does not actually work upon testing. The Google Search list will return results for the actual words contactname, and not the Contact name you are currently viewing. The correct syntax to use would be http://google.com/?q={!Contact.Name}

If anyone finds additional syntax formula that's more efficient/optimal, please post.

Thanks
Hi all,

User-added image

There is some kind of problem with this... Seems the filter is on:

User-added image

Thanks in advance

joseluis