• Jim Coughenour 5
  • 0 Points
  • Member since 2016

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 2
  • 3
I'm unable to install ContactsToday app for Custom Lightning challenge. The error message says "Insufficient Privileges." How do I proceed?
I've not been able to complete the last unit of Admin Beginner, despite using suggested UK org workaround, plus deleting the app and reinstalling from the UK org, etc. Now I'm getting login errors into UK org - I've tried each step 3-4 times and can still not complete this simple exercise. I've spend at least 2 hours trying to complete a 15 minute exercise. Can you simply credit me for this unit? Because I see no way to complete it given all the bugs in the existing setup.
When I try to download Salesforce Adoption Dashboards I get an error message that it is already downloaded. Somehow I have two orgs now, this one from my training class https://na40.salesforce.com/00O/o (it should be available for another 2 weeks). Which I used to login to when I started Trailhead and was working until yesterday. And this one https://resourceful-badger-236133-dev-ed.my.salesforce.com. Don't know where that came from. The Trailhead playgroud is loaded there but I can't get the app exchange to let me download the Salesforce Adoption Dashboards to this org. When I try to check a challenge now it checks the badger one and says I have not done the work but I can see the work in the other org. Tried setting up a sandbox and a developer id. Run out of ideas for fixing it. 
I am getting this error: "Challenge Not yet complete... here's what's wrong: 
Could not find a link post to Trailhead in your Chatter feed. Please check the requirements."

I have followed the instruction give and I am still getting this error.
I am unable to install the Salesforce Adoption Dashboards from the appexchange into my dev org.  I get the following error:

User-added image