• ALL STAR
  • 11048 Points
  • Member since 

  • Chatter
    Feed
  • 354
    Best Answers
  • 0
    Likes Received
  • 7
    Likes Given
  • 0
    Questions
  • 2566
    Replies
Hi,

I have created a visualforce page and overrided my new button in my custom object. The overrided visualforce page is not working on Service Consle App /  Sales Console app in lightning experience. but it is working on Sales App/ Service App. Can you anyone please help why it is not working on console app
Al crear un usuario nuevo no veo la posibilidad de elegir la licencia " Plataforma de Salesforce". Saben por qué? De qué depende?
Hi, has anyone worked with person accounts? i have some questions:
1) when i create an opportunity, i can instead of account (bussines account) select a person account?
2) If i create a person account, do i see it as an account in "all accounts" and as a contact in "all contacts"
3) Can i use that person (contact) in all the places where the application references a contact?

thanks!
  I have tried to get get challenge to recognize challenge completed many times.  I used a new playground launched it successfully created DreamHouse app: I even get an email stating that.  I then initialize sample data.  All is well but challenge states the Dreamhouse app does not appear to be installed.
email
Your request to install package "DreamHouse Summer 2017" was successful. Along with my organization. Trail

Developer Beginner 
Platform Development Basics 
Get Started with the Salesforce Platform




Thanks
Hi all,

i don't have the contacts menu on my home page. 

User-added image
how can I activate the feature?

thanks
 
What do they mean when they say you can't create new fields? Does that mean no new fields in SalesForce, or do they mean you can't add any new columns to Excel that would have the data they are looking for. For example, for Explorers, the fields it is asking for are First Name and Last Name, but we only have a full name. If I split it up, then wouldn't I be creating a new field in Excel?
I can't unblock some apps on my Salesforce connected app admin. If you look at the app highlighed with yellow background on the page bottom. The unblock button is disabled. Why?

User-added image
Hi All,

Thanks in Advance for helping :)


There was an unexpected error in your org which is preventing this assessment check from completing: System.DmlException: Insert failed. First exception on row 0; first error: CANNOT_EXECUTE_FLOW_TRIGGER, We can't save this record because the “Update Contact mailing address new” process failed. Give your Salesforce admin these details. <b>An unhandled fault has occurred in this flow</b><br>An unhandled fault has occurred while processing the flow. Please contact your system administrator for more information. Error ID: 1538890866-45986 (-1051971408): []
I keep getting this error on the Trailhead 'Guide Users Through Your Business Processes with Cloud Flow Designer' it says "Can't find 'Last Name' and 'Company Name' screen fields in the 'New Lead' flow."  /// SOS
But it does! 
The only thing I can think of is when in Step 3: "Suggestion Name" Had to have an under score (_) between the words or it wouldn't accept it. Otherwise I followed the directions precisely... 
User-added image
Hello everyone,

How to manage the objectives of sales people in salesforce ?
i need to inser contact record for every new account got created.
how can we achieve this and in how many ways we can achieve ?
please send me code snippiet also in programmatic approach.
could anyone help me on this.
Hola a todos! Necesito ayuda con una unidad de Trailhead que me pide instalar una aplicación desde App Exchange. Al hacer click en el link dentro de la unidad me aparece un cartel de que no tengo suficientes permisos. Pero se supone que debería tenerlos porque es trailhead. Además, cuando apreto el botón de "listo" vuelve a la página de aplicaciones instaladas y ahí veo que ya estaba instalada de antes, pero no se cómo hacer para encontrarla o poder verla. Qué permisos debería fijarme si tengo?
La unidad es  "Create a Custom Object for Reviews"
Hi I got this error

Challenge Not yet complete... here's what's wrong: 
There was an unexpected error while verifying this challenge. Usually, this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: SMFGYOMX
 
Hi,

Why this error getting?

Ensure that you have moved Cases and Accounts to the correct columns

User-added image

User-added image

Regards,
LinThaw
 
How do you change the username on a Trailhead or Developer Edition account? I tried updating the username from editing the user in Salesforce, but it is giving me a "Please do not change usernames in the Trailhead Playground" error. The same username is also being used on the Production org and it is giving me a Duplicate Username error for that user on Production.
I'm trying to install the Data Quality Analysis Dashboard.
I've tried installing in Incognito mode and following these instructions, but no matter what I do I get the following error message. I've even tried creating a test campaign with no luck. Any assistance is greatly appreciated!

This app can't be installed.
There are problems that prevent this package from being installed.
                      Missing Organization Feature: Campaign
 
On the module "Create a Lightning Component" (https://trailhead.salesforce.com/projects/quickstart-lightning-components/steps/quickstart-lightning-components3), the third step in the Quick Start: Lightning Components. When I try to verify the step I get this error message:

"There was an unhandled exception. Please reference ID: FVROQZAP. Error: Faraday::ClientError. Message: MALFORMED_QUERY: When retrieving results with Metadata or FullName fields, the query qualificatio​ns must specify no more than one row for retrieval. Result size: 2"

Create a Lightning Component Error


But I am not sure what exactly it is telling me I need to fix. If anyone can translate for me, that would be greatly appreciated.

Thank you
In this exercise, I am at the step "Determine Who to Assign Each Account To."  In the decision element, it says to "In the Outcomes section, for Name, type Hot," however, that value is not available:

User-added image

I am sure that this is another case like others I've run into where the Trailmix is out of order/has parts taken out, and this was supposed to be done in another section that is no longer covered.  However, I'm not sure what that section might be to refer to it and set up the values needed.  Can anyone help?
Hi all,

I cretaed a simple vf page. But when I preview it in lightning experience then, header is not visible. Available for Lightning Experience, Lightning Communities, and the mobile app is checked.

Here is code of page.
 
<apex:page standardStylesheets="true" doctype="html-5.0" showheader="false">
  <!-- Begin Default Content REMOVE THIS -->
  <h1>Congratulations</h1>
  This is your new Page
  <!-- End Default Content REMOVE THIS -->
</apex:page>
Thanks,
Arpit vijayvergiya
I Created a Custom Home Page in Lightening below steps followed

Step1: Launch Trail Head
Step2: Navigate to Home Page
Step3: Click on gear icon from drop down,select edit page
Step4: At top left corner click on drop down for Pages and select New page
Step5: In Create a New Lightning Page select Home Page
Step6: Entered Label as Sales Home and click Next
Step7: Choose Page template as Standard Home Page and click Finish
Step8: Drag and Drop below standard lightning components in page view and click save
Performance
Assistant
Today's Tasks
Key Deals
Step9: In Page saved popup click on Activate button
Step10: In Activate popup select "set this page as default home page" and click next
step11: In Review assignments click activate button

Actual Result: When navigated back to the app launcher and selected sales app then observed label is home
Expected Result: Label should be Sales Home

Please Help resolve the issue

 
Name:---------;
Phone:---------:
city:-------------;
Whenever i select city the page should be  automatically submitted;
Note: I don't have any button on Vf pafe 
 
The quiz for these modules "Get Started with Marketing Cloud Connect" and "Finish the Marketing Cloud Connect Configuration" will not accept the correct answer. In fact, it will not accept any answer for the questions. How can I complete the trail?
User-added image 
Hi, i am doing App Customization super badge, i am getting the following error message: Challenge Not yet complete... here's what's wrong: Couldn’t find a rule 'Start_before_End' in challenge #2. Please help to solve this error, Thanks in advance
Hello There,

I have set up the Einstein Discovery and builded a Story and Recommendation as per the below link. The Story is deployed successfully
https://help.salesforce.com/articleView?id=bi_edd_wbn_add.htm&type=0

Now, when I am trying to open the Lightning App Builder to show the Einstein Discovery Recommendations to a Salesforce Lightning Page, the Standard Lightning Component Einstein Discovery is not showing up in the builder. I have chosen the Object (record page) where I deployed the story. The other steps mentioned in the link has successfully done.

Can you please help.



Regards

Sudipta
 on the drop down list when I try to create a custom tab even though other custom objects I created do show up
I'm trying to duplicate a Synchronized Salesforce database table into a Data Extension. I tried to run the query 
SELECT * INTO Lead_Salesforce_Synchronized
FROM Lead_Salesforce
But got an error in return saying 
The query syntax is invalid
'into' is a reserved word and may not appear in your query.
What is a workaround to this?
Hi All,
It would be really helpful if anyone help me out from the following scenario:
I have created a blank vf page with just <apex> tag and I have set the vf page in the New Login flow. Now whenever I am login in the dev org using my credentials it is landing on this page and I am unable to traverse to any page. I want to go to setup. What are the steps need to be followed?
Thanks!
Hi,
After downloading the .pem file and I am trying to get the JWT token using the link 'https://api.einstein.ai/token'. Getting this error always:
Invalid Private Key. Expected Format: -----BEGIN RSA PRIVATE KEY----- ... -----END RSA PRIVATE KEY-----
Hi,
    Rich text as the signature box. It is possible
Hi Trailheads

I'm facing this error, how can help me?

There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: BCDFRMEZ
I've completed the challenge as requested and I get the following error:
"Could not find a completed Service Appointment with the Description of 'Drill'.

Even though I've clearly done this... 
I want to create event using flow ..

Hi there.

I just got touch with Salestouch since last week.

I have created two custom objects calles purchase record and purchase item. Purchase Reocrd is the parent in the master detail relationship with purchase item, and contact is the parent of purchase record.

The thing I want to do is to create a custom field in contact, so that I can calculate the total purchase amount in past 6 months for each contact.

The roll up field let me to sum up, but it only can calculate on specific date, not dynamic/relative date.

The formula field cannot sum, but can use TODAY() function.

When I asked others for suggestion, I was told that I can use Apex to doing this.

However, in the developer console, when I click File>>new, the Apex class and trigger is turned to grey, so I cannot create a new one.

I searched on the internet and someone said that is because of the production org. So I create a new sandbox, but still cannot create a new apex class.

There is another reason, which is about permission. They said the Author Apex field have to be enabled. However, I cannot find this field and I enable a field called Apex REST Services in the permission set. But this one can only be enable in the profile created by me.

I have stuck in this problem for whole day. Could anyone help?

One more additional information, I am using the developer account with free trial. I don't know whether this is the reason.

I converted a Classic custom app to Lighting. The app is loaded using the Lightning Utility Bar with Open CTI Softphone properties. The app appears to work, but the Lightning Dots Spinner is overlayed on top of the UI. How can I disable and hide the spinner?
  • June 21, 2018
  • Like
  • 0

The test for this step says:

"To complete this challenge, go to the AppExchange and install the Salesforce Adoption Dashboards package. If you completed the Reports & Dashboards module, the Adoption Dashboards package might already be installed in your org. In that case, don’t reinstall the package. Just log in to your org to complete the challenge."

So I've got the Salesforce Adoption Dashboards package installed.  When I click "Check Challenge", I'm told:

 

Challenge Not yet complete... here's what's wrong: 
The Appexchange Package "Salesforce Adoption Dashboards" is not installed.

 

And yet when I try to get the app, I'm told it's already installed. Should I uninstall the dashboard app and reinstall to get past this challenge?  

I have a custom object called Policies which has a lookup field to Contacts. 

In the Case object, I have created a lookup field to Policies. When a user inputs the Policy number I'd like the Case Contact Lookup field to auto populate with the Contact name related to that policy number. 

Can anyone help me with the code for this? Also, if I introduce a trigger on the Case record, will this have an affect on my email to case function. I had configured a Lookup filter on the Contact lookup field which prevented the email to case from working. So I had to remove it. 
  • October 23, 2016
  • Like
  • 1
Hi All,

We have a requirement where based on the Last Modified User we need to set the Priority value in a custom Field. However, we are doing this in the Before Update Event and hence are not getting the value for the Last Modified By in the Trigger.new. Can you please help us understand in which user's perspective would the Data.com Clean Job run so that we can Identify that the record was updated by a Data.com Clean Job.

What would be the value that UserInfo.getUserId() return in the before update event in this case as the data.com Clean Job runs in the background?

Thanks in advance.
Hello,

I started the "Start Exploring Wave Analytics" Trail and I need to registrate for creation of a specific wave enabled demo.
It seems the form submission is frozen so far.
Could someone help?

Thanks!
Hi frnds,
     I created a community with napili template and created a tab(navigation menu) which contains a custom object.In deskop,We are able to create records of that object but once we login into community from salesforce1 app in mobile,we are unable to create records as "New" button is not visible. Let me know if anyone has some solution to it...