• elbe15
  • 0 Points
  • Member since 2007

  • Chatter
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
  • 2

I tried to query the new quotes object with the excel connector.

So I switched the loginpoint to api 18.0 and the try the table query wizard, but the selection window for the objects  appears blank.


Has anyone any tips? 



  • March 22, 2010
  • Like
  • 0

I have now visited a fair number of messages/links/help pages in an effort to install the Excel connector and the Office Toolkit but haven't had any success yet.  I installed  Office Toolkit 3.0 and the Excel connector but nothing appears in Excel under add-ins.


Here are my specs:

Salesforce version: Free Developer edition that I have changed into a non Profit version by appling 5 packages.

O/S version: Vista Ultimate

Excel version: 2007 SP2


Now I want to try installing Office Toolkit 4.0. From what I understand, I should be able to indirectly install this by installing 'Connect for Outlook' which should appear under SETUP/DESKTOP INTEGRATION along with 'Connect for Office'. However the only options I see under SETUP/DESKTOP INTEGRATION are 'CHECK FOR UPDATES' and 'FORCE.COM CONNECT OFFLINE'. Does anyone know why 'Connect For Outlook' and 'Connect For Office' would not appear?


I'd really appreciate some help on the final steps of getting the email agent to work for me.

I have set up a VPS (virtual private server) with Westhost on an Apache sever. (I know nothing about Java and Unix BTW!)

I have installed the EmailAgent on the server and configured it correctly. If I log in using Putty (a SSH client), change to the EmailAgent directory in the root and then execute the command

java -jar /EmailAgent/Email2Case.jar /EmailAgent/sfdcConfig.txt /EmailAgent/log4j.properties

then everything works beautifully, it moves emails, drops attachments onto the server and every couple of minutes, check for new emails.

However as soon as I close the PUTTY session, the Java application stops and emails are not processed.

I have tried putting the above command into a Cron jab (and I know it's being executed) but the EmailAgent app does not run.

What am I doing wrong. Is there a better way of setting this up? Any assistance would be much appreciated.