• Hector Sosa
  • NEWBIE
  • 0 Points
  • Member since 2016

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 0
    Questions
  • 6
    Replies
I am getting the following error:

The 'Sales Manager' dashboard does not have the correct headers and titles for the chart components.

Here is the screenshot of my dashboard

Dashboard
i have created
1.AnimalLocator User-added image



2.AnimalLocatorMock
User-added image

3.AnimalLocatorTest

User-added image


error i am getting

User-added image

please help me
Challenge not yet complete... here's what's wrong: 
Please check that you have a filter for Amounts greater than 25,000.

It's done already! What should I do?
Hi all, 
I'm a newby in Salesforce so I decided to start learning with the Trailhead. 
I have completed all the challanghes related to the "Getting Started with the Force.com Platform". 
This morning I started with the part 2: "Intro to Visual App Development". 

The fist challenge for Workflow Atuomation is about "Automated Process with Workflow". 
I did the challenge but I receive a failure even if It should seems to run correctly in my Develper Edition Platform. 
Tha error massage received by the check challange button is "Challenge not yet complete... here's what's wrong: Case escalation failed to assign a task to the owner."

I say that all seems to work fine because I edited e case, set up the Priority to High and: 
1) The Escaleted flag was set automatically to true as per the rule action defined
2) I receive a notification about escalation on that case (because I'm the owner of the case as per the task definition field)
3) An activity under the case was automatically created and assigne to me. 

As anyone tha same problem?
Any help would be much appreciated. 
Thank's in advance,
Alvaro. 

Hi, everyone

 

I need your help to understand and fix this problem:

I built an apex text class in a sandbox environment (i'm using eclipse) but when I run this apex test class I'm getting this error: System.QueryException: List has no rows for assignment to SObject. The problem is that the object really has records both in sandbox and in production environment !!!! I run that query in Force.com Explorer, salesforce.shema Explorer, etc. and there I can see the existing records but in the test all the time throws that error... Could anyone please guide me why is it happening and how can it be fixed?