• Ross Parks
  • NEWBIE
  • 10 Points
  • Member since 2017

  • Chatter
    Feed
  • 0
    Best Answers
  • 0
    Likes Received
  • 0
    Likes Given
  • 1
    Questions
  • 10
    Replies
Stuck on this challenge I believe I have all the information correct but not sure if I am missing something small.  

Here is the error.

Challenge Not yet complete... here's what's wrong: 
Couldn't find a correctly configured grouping of account types called 'Market' in the 'Accounts by Market' report.

I believe I have the report and bucket correctly created and I have updated the dashboards before checking the challenge.

See images below
User-added image
User-added image
Stuck on this challenge I believe I have all the information correct but not sure if I am missing something small.  

Here is the error.

Challenge Not yet complete... here's what's wrong: 
Couldn't find a correctly configured grouping of account types called 'Market' in the 'Accounts by Market' report.

I believe I have the report and bucket correctly created and I have updated the dashboards before checking the challenge.

See images below
User-added image
User-added image
I have built the reports and dashboards as outlined in the requirements, but I'm getting the following error "Challenge Not yet complete... here's what's wrong: Couldn't find a component with the title 'My Top Accounts'."  
User-added image

However, I have the component on the dashboard as you can see below.
User-added image
What am I missing?
I am facing another issue on this superbadge, specifically in Challenge #10, i am getting the following error:
The Campaign Influence Lightning report must have the correct 1. Aggregate, 2. Columns, 3. Groupings, and 4. Filter.

The requirements have no mention about what fields, groupings, filters, aggregates to include in the report. What am I missing?
Good afternoon, could someone support me to know how to access my account if I forget my password in a test environment? Please urge me to change my email and activate it on another salesforce account, in advance thank you. Greetings.
Standard account matching rule is activated. A duplicate rule is created and activated using the standard matching rule, alert and report on insert and edit. However, the duplicate alert is not fired as supposed to. 
Account Name + City fire no problem. But none of Account Name + ZIP, Account Name + Phone + ZIP, Account Name + Billing Address + ZIP fired which it should fire according the document:
(Account Name AND Billing Street)
OR (Account Name AND City)
OR (Account Name AND ZIP)
OR (Account Name AND Phone)
OR (Website AND Phone)
OR (Website AND Billing Street)
Hello,

Is it always necessasy to deploye changes from dev sandbor to partial sandbox and then to PRod.
Cant i directly do it to Prod